Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
sleddriver715

A-10 Install

Recommended Posts

I just received my A-10 software, but when I try to install, it won't let me. After I enter my registration number, it says there is an error. I have Windows XP. I know I have all the necessary requirements, why won't it let me install the software? :?:

Share this post


Link to post
Share on other sites

Hello sleddriver715,

It would help tremendously if you state what the error message was.

This will then help to try to solve the problem.

If it says "no Secure Connection" or "10006" then please read the posts regarding these in the General FAQs thread at the top of this forum.

Share this post


Link to post
Share on other sites

Sorry SAF. It's the one that says: "an error occured while launching the setup (0x80040707)" - I've tried all of the suggestions that have been listed so far in this forum, but nothing has worked. I've read that there is a patch that I can download to correct this problem, but I can't find it. Is this patch out there?

Share this post


Link to post
Share on other sites
Sorry SAF. It's the one that says: "an error occured while launching the setup (0x80040707)" - I've tried all of the suggestions that have been listed so far in this forum, but nothing has worked. I've read that there is a patch that I can download to correct this problem, but I can't find it. Is this patch out there?

The problem is not with the software but with your windows installation. The most likely solution is that some standard keys in your registry are absent or incorrect. You will find more information on this problem here;

http://consumer.installshield.com/kb.asp?id=Q108167

Potentially this is a very nasty problem, as it problems this central in the registry are bad news all together. For example, Windows updates might look to be correctly installed but probably are not really activated and every product that uses Install Shield installers (like most do) could give the same error or created incorrectly installed applications. It's really something you need to look at. Don't call Microsoft for this as they will undoubtfully tell you it can not be fixed and you need to wipe the disk.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...