Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
nicholas1125

Huey CTD

Recommended Posts

I am getting a CTD after about 5 minutes anywhere I fly. I have tried reinstalling but it still happens. It happens around add-on scenery and any FSX standard scenery. Also, I have no VC. I have tons of Aerosoft products with no problems but since this new installer I have had issues with the last two I bought. Reading the posts I see the CTD issue was mentioned so looking for a fix or I may have to seek a refund. Looks like this product or the installer is having a lot of issues. Hope things get worked out. I run Windows 7 if it matters.

Thanks,

Frank

Share this post


Link to post
Share on other sites

Frank, it would also help if you supplied system specs so powers that be can isolate your issue!!

Share this post


Link to post
Share on other sites

Here are my specs:

Windows 7 Home Premium 64-bit

AMD Anthlon II x4 620 Processor

Memory 6144 MB Ram

NVIDIA GeForce 9500 GT

I have no issues running any add-ons at max FSX levels and get pretty good FPS.

Hope this helps.

Thanks

Share this post


Link to post
Share on other sites

Hello Frank,

Did the product activation work okay for you.

Also you say you have no VC.

When you install into Windows 7 its best to run the installer as Administrator if the installer allows for it by right clicking on the installer and selecting, "Run as Administrator" regardless whether your logged in on an Administrator account.

Share this post


Link to post
Share on other sites

I will try to reinstall it again as administrator and post again if that does not solve the problem. The original product activation worked okay. When I purchased Dangerous Airports, that was the first time using the installer, I had to do that a few times before it worked. Thank you Shaun.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...