Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Discus C4 Sound Volume


Recommended Posts

I have the Discus 1.6 installed with CumulusX! 1.8 licensed. On the C4, I put the cursor on the volume and adjust it up/down, but it doesn't seem to make any difference. Is this supposed to work? I've been using the Discus B WL though I don't see that would make a difference.

scott s.

.

Link to post
Share on other sites
  • Members

Hi Scott.

The volume know is inop for volume. You can only switch the sound off with it.

You can adjust the volume with the FSX sound sliders (You must try out wich one, I can't remember, but there are only 4)

Cheers, Joachim

Link to post
Share on other sites
  • 2 weeks later...

Hi Scott.

The volume know is inop for volume. You can only switch the sound off with it.

You can adjust the volume with the FSX sound sliders (You must try out wich one, I can't remember, but there are only 4)

Cheers, Joachim

Thanks, my wife was complaining it was too loud (doesn't see m to bother me, though!

scott s.

.

Link to post
Share on other sites
  • 1 month later...

Hi,

can anyone help me how to change the volume of the vario beep or turn it's sound off completely in the cockpit (not in the FSX volume settings)?

Thx

As mentioned you can turn the sound OFF using the volume control, i.e. turn the volume to zero (I *think* - I haven't tried it for a long time), but you can't reduce the volume just from within the gauge.

Basically FSX doesn't provide any way you can adjust the volume from within the aircraft - FSX is just playing pre-recorded sound files. The only mainstream option is to adjust the FSX *setting* for in-cockpit sound volume and that will reduce the sound of the beep - I understand you don't want this. If you want to get really techy, you could look for the sound file in the discus panel/gauge (it's called something like varioup.wav and variodown.wav (or maybe broken.wav, solid.wav - sorry) as far as I remember, in a subfolder called something like panel/b21_sdi_c4/sounds) and use a sound editor like audacity to reduce the volume of the sound recording. Or if you just rename those files then the vario will not beep at all...

sorry I'm on a laptop so I don't have the filenames

B21

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...