Jump to content

Navigational database not opened error


Demo_13B
 Share

Recommended Posts

Hello, everyone. I'm trying to install navigraph database for airbus x extended 1.10, but I keep getting that error when launching the flight from fsx. I've read a couple of topics, but they don't seem to have a solution that works for me.

1. I have installed navigraph in the simulator folder as was suggested. The path is \FSX\aerosoft\Airbus_Fallback\Navigraph

2. In configurator the navigational database is set to navigraph and NavData.ini looks like so:

 

[NavData]
useNavDataPro=0
pathNavDataPro=NavdataPro\NavData\
pathNavigraph=Navigraph\NavData\

//Remark: 
//All paths are relative from FSX main folder!
//useNavDataPro=1 loads NavDataPro database
//useNavDataPro=0 loads Navigraph database

 

From what I've read in other topics, with these conditions everything should now work, but I still keep getting that error. Also, if i choose NavDataPro, it works fine, but has older airac.

Link to comment
Share on other sites

Temporarly kinda solved the problem. I just copy-pasted contents of Navigraph folder to NavDataPro folder and changed configurator to NavDataPro(as though it's using NavDataPro) and it kinda works, never knew they are sort of compatible. Still would apreciate if you know the proper solution.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...