Jump to content

LECO (La Coruna) gates issue


Recommended Posts

Hello Gang.

Just want to report that gates at La Coruna are not connecting
properly as shown in the attached image.  They seem to be connecting
backwards from the right side of the plane instead of the left.

 

1016132038_LECOissue.thumb.jpg.a8fbae9e76b61200cdcdd50ab1fd1131.jpg

Link to post
Share on other sites
  • Developer
On 1/23/2021 at 4:32 PM, DMullert said:

Hello Gang.

Just want to report that gates at La Coruna are not connecting
properly as shown in the attached image.  They seem to be connecting
backwards from the right side of the plane instead of the left.

 

Good morning.


I can't reproduce this problem in my simulator, in all our tests the Jetways worked correctly, this is totally new and strange.
Let's find out what happened here.

 

One question, is the plane in the picture yours or is it AI traffic.

Link to post
Share on other sites
On 1/24/2021 at 11:21 PM, TDM Scenery Design said:

Good morning.


I can't reproduce this problem in my simulator, in all our tests the Jetways worked correctly, this is totally new and strange.
Let's find out what happened here.

 

One question, is the plane in the picture yours or is it AI traffic.

Hello and Thanks for your reply.  The aircraft is an AI from the system, using one of my addon liveries.

 

Cheers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...