Jump to content

Unable to get buttons to light up on Bravo


Recommended Posts

Hello,

 

Context: X-Plane 11, Windows 10, Zibo 737

 

I am unable to get the buttons (HDG, NAV, APR,etc) to light up on my Bravo.  I can successfully map buttons in X-Plane or variables in the configurator to specific actions and those actions do work in the plane when I press the button.  However, the buttons on the Bravo never actually light up as they should.  Any idea what I might be doing wrong?

Link to comment
Share on other sites

  • Administrator

Hello,

for the configuration of an own profile, do you have used the Default_Throttle profile as source?

If you want to create a new profile for an aircraft (your zibo 737), best way is to copy it from the Default_Throttle profile, save it with a new name and then make your configurations.

The LED's for the AP Buttons shall work if you configured them like seen for the example HDG in the picture.

(I don't know the zibo 737 commands, so enter your correct command for the condition field instead of the example)

 

hc-led-hdg-button.thumb.jpg.8eaf4d5f66a8afb0407a25d88d4c8e58.jpg

 

 

 

Greets Heinz

 

  • Like 1
Link to comment
Share on other sites

Thanks for the feedback.  I continue to experience challenges, but will use the guidance provided to try and figure it out.  The Bravo is nice, but difficult to configure properly in X-Plane.

Link to comment
Share on other sites

  • 3 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...