Jump to content

How to determine if a new livery meets the standard?


Recommended Posts

So it appears that I can no longer use any of my previous A318 liveries before this latest update. I understand we have to make our own and put some text files somewhere lol.. but I have no idea how to do this.

There was a link that said "go here and these liveries will work". Well I downloaded one and it did not work.

 

EDIT: I realize I am stupid and should have RTFM lol.. so I did not export my old liveries because I am working on a new re-install of P3D. I have been playing X-Plane now want to switch..

SOO... is there anyway to get the old version of the livery installer, and then open up and export the liveries?

 

Also, how can I tell (or can I tell) if a particular livery is going to work with the newest version or do I just keep trying them until one works?

 

I'm looking for Tarom. I have one and just downloaded another. Neither works. I would LOVE to do it myself but I have no idea how to do this kind of thing.

 

Can someone send me a link to ANY livery that works in the new A318? I just want to at least see the livery manager work.

 

Jeff

Link to comment
Share on other sites

  • Deputy Sheriffs

A compatible livery requires a liveryinstaller.txt inside the zip.

 

You can still use the old livery, but you have to install them manually.

 

Then you can crate a new install package with the new installer. That can you use in future, and will work fully automatic.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...