Jump to content
Sign in to follow this  
Airbus_Simmer

X52 Schubregler geht nicht richtig

Recommended Posts

Hallo Leute

Wider mal ein Problem von mir :D Wird hier langsam zur gewohnheit :?

Also:

Ich habe jetzt neu den X52Pro. Wenn ich ein FLuzeug lade und den Schubregler auf 0 habe ist alles so wie es sein sollte. Bewege ich den Schubregeler aber nur ein Stück springt N1 gleich auf ca. 20% und wenn ich den Schubregler zu vorderst habe, krieg ich maximal 70% N1.

Kann mir jemand helfen?

grüsse aus der Schweiz

Share this post


Link to post
Share on other sites

man kann davon ausgehen, dass du in der systemsteuerung mal kalibriert hast

Share this post


Link to post
Share on other sites

Da müsste ja ein Software bei sein, guck mal was man da alles einstellen kann.

Ich hab gelesen das man am Schubregler einstellen kann wo der Leerlauf anfängt/aufhört und der Afterburner anfängt/aufhört.

Vielleicht liegt's ja daran.

Share this post


Link to post
Share on other sites

Danke, probier ich mal aus. Habe bis jetzt noch nie mit dieser software (SST oder irgendwie so) gearbeitet, sondern alles über den flusi konfiguriert. Die Widerstände kurz vor dem Leerlauf und dem maximalen Schub habe ich auch bemerkt.

Kann mir jemand sagen, ob es möglich ist beim Widerstand vor dem Leerlauf den reverser einzubauen?

Share this post


Link to post
Share on other sites

Ja, kann man :D

Allerdings sollte man die Reverserfunktion erst hinter den Widerstand legen, da du sonst beim IDLE ständig den Reverser aktivierst.

Auch das bewerkstelligt man in der SST Software, einfach den Weg der Schubachse bei 8-10 % unterteilen und den unteren Teil mit der fuktion "F2" belegen !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...