Jump to content

Umschalten in den Fenstermodus


Recommended Posts

Hallo,

eigentlich ist alle klar; siehe Abb. 1. Diese Bildschirmaufnahme ist von meiner Sicherungskopie.

 

Ich arbeite mit zwei Bildschirmen. Auf dem Hauptmonitor läuft X-Plane und auf Monitor 2 (X-Plane bezeichnet ihn als Monitor 1) liegen Handbücher etc.. Von meiner ATR 72-500 habe ich nach Erläuterung von Heinz (v. 27.11.16) Vorschaubilder erstellt und dazu in den Vollbildmodus umgestellt.

 

Nach einen Neustart von X-Plane erscheint das Vollbild auf dem Monitor 2 (gem. X- Plane Monitor 1) und der Hauptmonitor wird in den Grafikeinstellungen nicht mehr aufgeführt (siehe Abb. 2). Es gibt auch nicht mehr die Möglichkeit in den Fenstermodus umzuschalten, damit ich X-Plane wieder auf den Hauptmonitor schieben kann. 

 

Für einen Ratschlag wäre ich dankbar.

 

X-Plane auf Hauptmonitor.jpg

nur Monitor 1.jpg

Link to post
Share on other sites

Man sollte immer erst einmal eine Nacht darüber schlafen !!! 

 

Problem gelöst. Ich habe den Preferences-Unterordner gegen den in meiner Sicherungskopie ausgetauscht. Trotzdem ist es für mich nicht erklärbar, warum sich die Einstellungen verändert hatten.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...