Jump to content

ETNWHVAC

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ETNWHVAC

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

518 profile views
  1. I hope you still working on this Project. Its an amazing vehicle if it wasn't for the lack of a VC it would be up there with the BMW form Hama. Keep the good work
  2. I only put it on that folder since is the primary source for all other aircraft. I don't think is needed on all panel folders but i'm not an expert on FSX/P3D structure. I'm just glad i can finally land on water again. Cheers!!! I review the folder structure and all the panel folders have the ASC.dll file on them. Thanks for pointing that out!!!
  3. It seems like the wait payed off. I look at the forum after a while and it seems my issue has been resolved thanks to this post. A new ASC.dll is provided just download and drop into the Catalina 5A Mil panel folder. Thanks!!
  4. It comes to mind that why is the error for xaudio a 32bit error if p3dv4 is a 64bit app and all running in it should be 64bit including the sound drivers?
  5. Ok so I tested the Catalina on P3Dv3 and all worked fine then I Used that computer boot to install a second copy of P3Dv4 I ran the test and I get the same result. as soon as plane slows down I get the stutters and CTD. Now I know It might be Hardware related since all Boots use the same hardware. If no one else is experiencing this on P3Dv4 has to be my hardware.
  6. I have 5 boot win7 set up I will swap one from a known working simulator like P3Dv3 and try that out thanks
  7. So the Slowest I can go in water before it start to stutter is 20Kias if I slow beyong that point I will cause the CTD but if I speed up to 20 Kias the Stutters Go away and its back business as usual....Also if I have the stutters but made contact with land the stutters go away.
  8. I updated my Nvidia Drivers and RealTeck Drivera still have the same Error. Attached is the Content Error Log File Also - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2018-08-19T19:37:10.000000000Z" /> <EventRecordID>15841</EventRecordID> <Channel>Application</Channel> <Computer>WIN7P3D4PC</Computer> <Security /> </System> - <EventData> <Data>Prepar3D.exe</Data> <Data>4.3.29.25520</Data> <Data>5b2c3263</Data> <Data>XAudio2_7.dll</Data> <Data>9.29.1962.0</Data> <Data>4c0643cc</Data> <Data>80000003</Data> <Data>000000000002b72c</Data> <Data>22bc</Data> <Data>01d437f245872d39</Data> <Data>D:\Flight Simulation\Lockheed Martin\Prepar3D v4\Prepar3D.exe</Data> <Data>C:\Windows\system32\XAudio2_7.dll</Data> <Data>4325ae28-a3e7-11e8-906c-5404a64a988b</Data> </EventData> </Event> ContentErrors.txt
  9. - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Windows Error Reporting" /> <EventID Qualifiers="0">1001</EventID> <Level>4</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2018-08-19T18:15:49.000000000Z" /> <EventRecordID>15833</EventRecordID> <Channel>Application</Channel> <Computer>WIN7P3D4PC</Computer> <Security /> </System> - <EventData> <Data>2803381539</Data> <Data>382863654</Data> <Data>APPCRASH</Data> <Data>Not available</Data> <Data>0</Data> <Data>Prepar3D.exe</Data> <Data>4.3.29.25520</Data> <Data>5b2c3263</Data> <Data>XAudio2_7.dll</Data> <Data>9.29.1962.0</Data> <Data>4c0643cc</Data> <Data>80000003</Data> <Data>000000000002b72c</Data> <Data /> <Data /> <Data>C:\Users\ETNWHVAC\AppData\Local\Temp\WERC17D.tmp.WERInternalMetadata.xml</Data>
  10. - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2018-08-19T17:58:44.000000000Z" /> <EventRecordID>15830</EventRecordID> <Channel>Application</Channel> <Computer>WIN7P3D4PC</Computer> <Security /> </System> - <EventData> <Data>Prepar3D.exe</Data> <Data>4.3.29.25520</Data> <Data>5b2c3263</Data> <Data>XAudio2_7.dll</Data> <Data>9.29.1962.0</Data> <Data>4c0643cc</Data> <Data>80000003</Data> <Data>000000000002b72c</Data> <Data>14d4</Data> <Data>01d437e543e3789b</Data> <Data>D:\Flight Simulation\Lockheed Martin\Prepar3D v4\Prepar3D.exe</Data> <Data>C:\Windows\system32\XAudio2_7.dll</Data> <Data>82e7f277-a3d9-11e8-906c-5404a64a988b</Data> </EventData> </Event>
  11. I thought I would get an alert when some one replied to my post but I did not my appologies for the late response. I can repeat the issue 100% of the time and my following post will have the event viewer error detail.
  12. I Just installed the PBY Catalina into P3Dv4.3 and did a water landing, all goes well untill the plane looses all the speed and stops, then after a few seconds the Sim starts to stutter and finally CTD's. I tried the water landing with the Twin Otter and did not experienced this issue. Also was able to replicate it every single time. I don't remember this happening with P3D4.2 but can any one verify if it's me??? Thanks!!!
×
×
  • Create New...