Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

barrendrop3

members
  • Content Count

    96
  • Joined

  • Last visited

Everything posted by barrendrop3

  1. Could you not make it read the Navigraph file or at least up the Navdata file when you release updates to the Airbus , to keep it a bit updated . Your press release says it works with Navigraph or Navdata for airac cycles, so that should include the fuel planner airbus App Just my thoughts, Still enjoyimg the product and latest version for me is working well Derek
  2. I have never been able to install RASS, if I do the sim p3d will not start at all , this has been the case since the release of Airbus professional. I just live with out RASS Derek
  3. no problem we understand, we just thought we would let others and yourselves know its changed. Still enjoying this Airbus product
  4. The fmc door controls work fine, I have no other controls that work with doors, today was in the A320 CFM, for me, will test the others, not sure what my friend used, I am in UK he is in China. Will get him to reply here too. it has always worked for front left door until this latest version. Just couldnt shut the door for a while till I realised, it was ignoring my normal method to close the door, now I know I have to use the fmc its fine I can do from there, i use the fmc for all the other doors anyway , but most flights i dont use the other doors regards Derek
  5. I use to be able to close and open the door with the Shift E keyboard input , but now with 1.2.3.6 it says its opening and closing in the sim message on the screen, but nothing happens. I can use the FMC to open and close, why has this changed? I had a friend also try it on his same and he got same result regards Derek
  6. flew to Aberdeen again today and all was fine ILS 109.90 was working perfectly . so please close this post as complete, It must have been a one off problem, with either me or the sim
  7. I will fly again tomorrow into EGPD, may be it was a one off error I will report either way after the flight
  8. yes its set to Navigraph , I did answer and My Airbus shows 1902 as active
  9. its means you are below the descent profile, if you stop the decent you will fing the dot will move down to the yellow line near the displyaed current altitude window, once it approached that point re start the descent and try to keep it on the yellow line by adjusting the desent speed.
  10. the scemery is UK2000 and the Freguency 109.90 is correct and works with other aircraft fine
  11. yes Navigraph and all other airports i have flown to have been correct, 15 to 20 flights completed no probems. I flew from BIRK to EGPD route from simbrief and I didnt change my destination during the flight either I will retry it again
  12. Hi Recently flew to EGPD and ILS 16 selected for arrival the pretuned freq in the FMC was 109.10 and there was no ILS, looked at charts and it should be 109.90. tested today the 16 approach in a my cessna and 109.90 was working, Have checked with Navigraph and they confrim 109.90 is in their 1902 cycle, but they also report the airbus doesnt always auto preset the correct frequency They suggested reporting it here now they have investigtated at their end Can you check and report on it here please and what is the way to input correct freq if its found to be incorrect? regards Derek NB I do not haave RASS installed as that stops my sim from starting, very happy with all other aspects of this Airbus Pro family
  13. I was flying om Sunday online on IVAO and my A320 was fine, I never had this problem, but another member of our VA in the group was flying the A321 all updated and his mid flight, went black sceen , he had the problem before and so still has it with the latest version. Sorry no other details as it wasn't me
  14. I reported this RASS problem when the Aerosoft Pro was first launched, I still with every version do not allow RASS to install and the Airbus works fine and I am enjoying it very much, my theory is that becuase my sim Aerosoft Airbus is installed outside of P3d, the RASS must be trying to install in the wrong place, hope this makes sense, but for most people RASS and the Airbus work fine
  15. yes un install was what i ment, I did A321 flight this afternoon EDNY to EDIW on VATSIM all good
  16. Well I will delete the updated version then and then follow your procedure, to the letter. But this is what happens when there is no instructions
  17. I didnt remove the old version, I installed on top and it all seems to be working, I had the antivirus off as they said, Had to re set up the config for Navigraph and MCDU server tick and then re go through fmc settting to put them as I wanted ie start Cold and Dark etc
  18. I was flying in an event online with a few on VATSIM last week, one of my friends had the same problem all went black. on checking fuel he had ran out of fuel, he checked the Aerosoft load manager and found his mistake, he was flying A321 and had loaded it all in A318 as he hadnt changed the aircraft tab, so he took off with the default ammount of fuel, he has learnt his lesson and not happened since
  19. updated the files as suggested and on todays flight no beeping on the ground with Active sky active at LICR,If i dont post here again you know its fixed for me
  20. Yes I have that occasionally ,I just keep trying and on 3rd or 4th attempt it moves as normal. only ever does it on the first time you go to switch it from the OFF position.
  21. Hi Enjoying the Airbus , but flew the last two flights at night and find in the cockpit, I can set all the levels of lights with the overhead control to set the overhead lighting, and use the two Captain pedestal light controls to set panels and pedestal, but nothing will set the illumination of the legends or knobs of the Glarescreen MCDU panel. also the 3 MCDU is not li either. To get round the problem the pedestal light knob on the FO side brings up the general light levels in the whole cockpit so I can see the controls on the Glarescreen MCDU , but his does not have any effect on the 3 MCDU lighting. Have had a friend try his P3d with the Airbus and we found he had the same results. Is this a known area that needs work or are we doing something wrong thanks for all the hardwork and support
  22. I will try again and note all the details you require, I used the the Flex value calculated by the Airbus and shown in the MCDU
  23. Also had a problem at EGCC on Friday with FLEX 65 on rwy 23R it just crashed, re ran with TOGA no problem
×
×
  • Create New...