Jump to content

RandallC

members
  • Content Count

    66
  • Joined

  • Last visited

About RandallC

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have the same issue. I was just getting ready to post when I read your post. I believe we may have lost the chronometer function. The timer function no longer counts up in seconds as a “timer”. Thanks!
  2. I'm having same issue in P3D v4.2. Version 1.0.6.0 and hotfix installed.
  3. Just so you guys aren't pulling your hair out. I don't remember ever seeing that option in the CRJ Manager. Possibly, it was from an old beta version? In any case, I also don't have the check box for weather radar preference in the dl version, but am guessing it was maybe taken out of release version?
  4. Friendly bump. I apologize, as this should of been posted under the Manual Flight, Autoflight, and Flight Management section of the forum.
  5. Thanks for the responses. The Blue VOR double line bearing pointer on the PFD and MFD should indicate identically, the bearing to the VOR tuned into the Nav 2 radio. You are Correct about the positions. Also it gets even more confusing as there is “Off-side” data and “Cross-side “ data available, which doesn’t really apply here. But in this case, it is a simple matter of the VOR 2 bearing pointers reading differently, and this should not be the case. Although it’s been five years, and I would never claim to be an expert...I am typed in the CRJ, but have been wrong many times!
  6. CRJ froze up upon selection of KPSP RNAV 13R Z in the FMS, then CTD. I'm wondering if it's a problem with the approach itself like the reported CTD in LOWI earler? I tried the flight twice with the same results. Flight KSAN - KPSP P3d v4 Scenery: Orbx KSAN and Orbx KPSP with FTX SCA CRJ v1011 Flight Plan: POGGI5 V208 TRM KPSP/13R Thanks,
  7. Hi guys, I ran into an issue today, which was repeatable. I was flying into KJAC today and wanted to bring up the JAC VOR Bearing Pointer on the PFD for the missed approach. I tuned in JAC (115.4) on Nav 2 and pushed the Captain's bearing pointer until I had the VOR2 Blue Bearing Pointer showing. On the MFD the Bearing Pointer correctly indicated the bearing to the station. On the PFD howerver, the pointer was just parked 90 degrees off to the right of the nose. Just to make sure, I tuned in the DNW VOR (117.2) into Nav 2 and had the same result with the MFD Bearing Pointer indicating correctly and the PFD pointer not receiving a signal. Both of the VOR's are on the ILS Y RWY 19 approach plate at KJAC, and both station id's were identified. The VOR 1 Bearing pointers seem to be okay on both the MFD and PFD. I wonder if someone could verify this. Thanks! P3D v4 version 1.0.1.1
  8. I'm not with Aerosoft/Digital Aviation, but you are in the right place for support. Hang in there, I'm sure someone will help you!
  9. To which RJ are they referring? Not one of the CRJ's of the US carrier I used to fly for (200's through 900's) every had VNAV other than the advisory VNAV. Not saying it doesn't/shouldn't exist, but out of the almost 200 airframes the carrier operated at one time. All of them were shipped without VNAV capability.
  10. Click spot and Shift Q work in 700 and 900 for me Hans. I even tried loading straight from scenario screen (by-passing default) just to see, and yoke hide still worked. edit: this is with version 1.0.1.1 in P3D v4
  11. Yes..the EGPWS has the two blue indicators. The radar actually has one blue indicator that moves back and forth along the top full length or shortened scan if in Sector Mode. It would be a nice touch to add it.
  12. *Possible Workaround* until it's checked. I too on occasion have had this issue. This restored "Dave's" functionality for me, and I hope it helps for some of you guys. After chocks and ground power buttons stop working: * Go to Options page on Dave * Select the Enable button under Help Messages * Select the Disable button under Help Messages * Press Home button and then press Ground Services / Maintenance button * Now check to see if chocks and ground power buttons work again. (Hopefully functionality is restored for you) This has worked for me...good luck!
×
×
  • Create New...