Jump to content

liBO20

Members
  • Posts

    52
  • Joined

  • Last visited

Everything posted by liBO20

  1. ... mit diesem Thema muß ich mich in einer ruhigen Stunde mal auseinandersetzen. So ganz ist mir der Sinn und Zweck des Tools im Moment noch nicht klar geworden.
  2. Hallo Micha, ich glaube, ich stehe gerade auf dem Schlauch. Gehe ich recht in der Annahme, daß du damit die Fixes der Zibo meinst, also z.B. die allerletzte Fix-Datei B738X_3_46_10. ? - Aktuell habe ich ja nach dem ewigen Hin und Her auf dein Anraten hin "nur" die Version B738X_3_46_full installiert.... Übrigens danke für den Link zu "Gatekeeper". LG Jörg
  3. Hallo Michael, entschuldige die verzögerte Beantwortung deines Beitrages. Mittlerweile ist alles wieder in Ordnung und geklärt. Nach Aussage von NAVIGRAPH lag das Problem bei ZIBO - die haben nämlich nicht realisiert, daß Navigraph im letzten Jahr 14 AIRAC-cycles, statt wie bisher jährlich immer 13 cycles veröffentlicht hat. Zibo hat den Programmierfehler im FMC auch bereits zugegeben und entsprechend reagiert. Ich habe mittlerweile die Zibo B738_ 3.46... full auf dem Mac neu installiert, natürlich nicht ohne die von Apple ausgegebenen Fehlermeldungen bezüglich nicht verifizierter Entwickler. Der aktuelle AIRAC-Status auf dem FMC der Zibo B737-800X wird korrekt angezeigt - also soweit alles "paletti". Vielen Dank für die Hilfe LG Jörg
  4. ...danke Horst für die Info, aber wie schon oben gesagt, eine erneute Installation der Zibo ist mir unter macOS mit der aktuellen Fix-Datei viel zu gefährlich, da reicht mir die Grundversion 3.46.full. Mit Apple kann man nämlich viele "blaue Wunder" erleben. Das fängt schon damit an, daß bei jeglicher Installation einer Fremd-Software, die Entwickler erst mal gar nicht akzeptiert werden, denn sie haben sich gegenüber Apple ja nicht identifiziert - natürlich alles im Namen der Sicherheit. Soviel zur Software von Drittanbietern Herzliche Grüße Jörg
  5. Micha, ich glaube, ich lass' das mal lieber mit der Installation der letzten Fix-Datei - das hast du ja selbst schon vorgeschlagen So long...
  6. Hallo Micha, anbei die Textdatei Cycle_Info.txt. Wie du schon vermutet hast, unterscheidet sie sich nicht von deiner Version. Ich werde also die Zibo löschen und dann posten, was sich verändert hat. Zu deiner Frage, wie ich die Zibo aktualisiere: ich ersetze die alten Zibo-Dateien einfach durch die Neuen, die ich mittels https://drive.google.com/drive/folders/0B-tdl3VvPeOOYm12Wm80V04wdDQ runtergeladen habe. Ich nehme allerdings nur die B737-800X Full-Version und die allerletzte Fix-Datei, ich glaube, das ist die B738X_3_46_7. Also dann bis später Jörg
  7. Micha, ob Du es glaubst oder nicht - ich habe jeden Schritt, den du oben beschrieben hast, immer wiederholt und nochmal und nochmal, bin genauso vorgegangen. In der Standardversion ber B737-800 ist alles ok, aber unter Zibo B737-800X wird der Status des aktiven AIRAC-Cycles nach wie vor falsch angezeigt. Du hast recht, es ist zum Verzweifeln. Vielleicht sollte ich die Zibo rausschmeißen ?! Anbei die aktuellen Shots zum Sachstand. Vielen Dank für die Mühe, die Du Dir gemacht hast LG Jörg
  8. Hallo Micha, vielen Dank für Deinen Beitrag. Nachdem ich auf Dein Anraten hin einige Einträge gelöscht habe, sieht es jetzt so aus. Leider wird der aktive AIRAC-Status (Zeitraum 25Feb21 - 25Mar21) mit der Zibo 737-800X immer noch nicht angezeigt - bei der Standard-Boeing 737-800 merkwürdigerweise schon. Bis bald Jörg
  9. ....und so sieht es jetzt bei mir aus - ist das richtig? LG Jörg
  10. Hallo Micha, ich bin Mac User wie Du, deswegen würde ich mich freuen, wenn Du mir mal zeigst, wo bei Dir der Pfad zu finden ist und was da drin steht? Danke Jörg
  11. ...anbei das Bild zum ausgewählten Pfad LG Jörg
  12. Hallo Horst, nach erneuter Installation des Navigraph Updates, finde ich eine völlig veränderte Situation vor: 1) die Fehlermeldung CORRUPTED NAVDATA erscheint nicht mehr, dafür erhalte ich unterschiedliche FMC-Statusbildschirme mit ungleichen, aktiven AIRAC Cycles - einmal für die Standard B737-800 und einmal für die Ziboversion B737-800X (siehe Bilder). Die Verzeichnisstruktur lege ich gleich noch mit dazu. LG Jörg
  13. Hallo Micha, zu Deinen Fragen antworte ich wie folgt: a) Navigraph nutze ich seit einem Jahr - b) die Fehlermeldung CORRUPTED NAVDATA hatte ich seit Zibo-Version 3.42... - c) Zibo B737-800X und B737-800 Standard sind im Moment die einzigen Flugzeuge, die ich mit Navigraph update - d) ob der Pfad für das XP11-Verzeichnis in den Settings des FMS Managers richtig angelegt ist, kann ich nicht wirklich nicht sagen. Nachdem ich den aktuellen AIRAC Cycle 2102 nochmals erneut angelegt habe, erscheint die Fehlermeldung CORRUPTED NAVDATA nicht mehr, stattdessen erhalte ich zwei unterschiedliche FMC Statusbildschirme (Identity), einmal mit dem aktiven und aktuellen AIRAC Cycle in der Standardversion der B737-800 und einmal mit dem aktiven vorigen und veralteten AIRAC Cycle in der Ziboversion der B737-800X. Ehrlich - wie ist das möglich ? Das soll noch einer verstehen ! Soviel für den Augenblick... LG Jörg
  14. Hallo Ernst, ich mache dieselben Erfahrungen, wie Du. Aber offensichtlich ist das Problem von Dir auch noch nicht gelöst. Vielleicht liegt es ja wirklich am FMC? Hast Du es schon mit dem wiederholten Update vom Navigraph FMS Data Manager versucht, wie es Marco und Horst vorschlagen? Vieleicht klappt's ja bei Dir? Danke und LG Förg ...Micha, da gehörst Du eben zu den "Glücklichen" - ich habe auch die Zibo 3.46.7 installiert und trotzdem erhalte ich die Fehlermeldung. Danke Micha und Tschüss Jörg ...ich habe ihn nochmal und nochmal und nochmal laufen lassen - hat leider nicht gepaßt. Aber vielen Dank Marco LG Jörg
  15. ...ich habe die Update-Funktion gleich mehrfach wiederholt - immer das gleiche Ergebnis. Irgendwas mache ich wohl falsch, aber was? Danke Flightrookie - man hört sich... Jörg
  16. Hallo zusammen, ich nutze NAVIGRAPH, doch wenn ich die Flugplandaten ins FMC eintragen will, muß ich die Info CORRUPTED NAVDATA erst mal löschen, um wenigstens die Stand-Position der B737-800X eingeben zu können. Ich kann mit der Info echt nichts anfangen. Navigraph stellt auf seine Forum-Seite etliche Beiträge zum Thema. Ich habe alle Vorschläge ausprobiert, aber nichts hat geholfen. Navigraph verweist an Ende auf die Verantwortlichkeit von Zibo, die wiederum "zeigen mit dem Finger" auf Navigraph. Super - so komme ich gut weiter....! Vielleicht hat a einer von Euch eine zündende Idee - schön wär's?? Bis dahin und danke Jörg
  17. ...Chris, vielen Dank für die Info - da bin ich beruhigt und werde jetzt upgraden. So long Jörg
  18. Hallo, ich nutze XP11.51 auf einem iMac unter der Catalina Version 10.15. Schon seit Wochen werde ich immer wieder aufgefordert, das aktuelle Betriebssystem "Big Sur" zu installieren. Ehrlich gesagt, ich traue mich nicht so recht, weil ich dann das absolute Chaos befürchte. Deswegen meine Frage: ist XP11 überhaupt kompatibel mit Big Sur und habt ihr schon erste Erfahrungen damit gesammelt? Vielen Dank Jörg
  19. Hallo Horst, a) in den Einstellungen habe ich festgestellt, daß ich offensichtlich gar keinen Vulkan/Metal Driver habe. Das hätten die Entwickler besser kommunizieren müssen. Aber wie komme ich jetzt in die alte XP11.45-Version zurück? b) die Zibo B737-800 wurde sowohl im 4k-Modus, als auch in der "einfachen" bzw. Standversion gestartet. Wie ich schon zu Reiner sagte: es ist immer das Gleiche - kaum wechsle ich die Sicht vom Cockpit nach außen, fällt die Frame Rate drastisch nach unten, egal ob über die Tastatur oder den Joystick ausgelöst. c) kannst Du mir bitte sagen, wo ich den sog. "Shadercache" finde und wie ich den löschen kann? Den Begriff höre ich zum ersten Mal. d) einen Download- oder Entpackungsfehler kann ich nach Überprüfung ausschließen. Vielen Dank für Deine Hilfe und bis bald Jörg
  20. Hallo Reiner, um auf Deine Fragen zu antworten: 1)das Problem besteht an allen Startflughäfen - 2) ich verwende die Ziboversion 3.42, die 43er war nicht stabil genug und 3) meine Hardware ist der iMac mit der Betriebsversion macOS Catalina 10.15.6. Zwischenzeitlich habe ich festgestellt, daß ich den geforderten "Vulkan/Metal Driver" gar nicht habe. Wie kann ich den denn integrieren und vor allem, wo bekomme ich den Treiber überhaupt her? Ich habe lediglich die Grafikkarte Radeon Pro 560 4 GB zur Verfügung. Vermutlich ist mein System für die XP11.50 gar nicht ausreichend ausgestattet. Weiterhin ist mir aufgefallen, daß das Problem mit dem drastischen Abfall der frame rate immer dann auftritt, wenn ich einen Sichtwechsel vom Cockpit nach außen vornehme, also z.B. als Beobachter, bei der Umkreisung, bei der Verfolgung, beim Mitflug oder auf der Landebahn etc. - egal ob ich den Sichtwechsel über die Tastatur oder vom Joystick auslöse. Mehr kann ich im Moment dazu nicht sagen, aber u.U. komme ich durch die kompetente Hilfe der Forumkollegen der Lösung näher - schön wär's. Bis dahin - danke vielmals Jörg
  21. Hallo, ich hätte es eigentlich wissen müssen, daß wieder mal ein massives Problem auftaucht. Und genau so war es: nach dem Update von XP 11.45 auf XP 11.50 habe ich in der B737-800X so wie immer den Flugplan ins FMC eingegeben und alle sonstigen Einstellungen vorgenommen. Kurz vor dem Start wurde im Cockpit noch eine Frame-Rate von 28.590 angezeigt. Beim Start ging dann gar nichts mehr - der Bildschirm war wie eingefroren und ich konnte kein einziges Manöver mehr ausführen, geschweige denn irgendeinen Schalter betätigen. Der Vogel bewegte sich nicht von der Stelle, obwohl die Triebwerke auf vollen Touren liefen. Mittlerweile lag die Frame-Rate jetzt bei 1.0053. Hat jemand eine Idee, was da wieder los ist ? Danke und Gruß Jörg
  22. Hallo ron55, ...by the way, danke, daß Du die Übersetzung gleich nachgereicht hast - es hätte nicht sein müssen, denn ich bin mit der englischen Sprache ganz gut vertraut (aber Du hast es ja "unter Vorbehalt" formuliert). Nun zu Deinen Bemerkungen: am Betriebssystem macOS Catalina kann ich leider nichts mehr ändern, aber Du weißt ja, im Nachhinein ist man immer schlauer. X-Plane 11 habe ich im Home-Ordner untergebracht. die KI-Flugzeuge habe ich rausgeschmissen last but not least wurde x-Life kurz deaktiviert. Nachdem ich XP 11 wieder gestartet und die Zibo B737-800X erneut aktiviert habe, traue ich meinen Augen nicht - der Vogel steht wieder auf der Piste. Ich kann mir beim besten Willen nicht erklären, wie und ob die vorgenannten Maßnahmen zu dieser Überraschung geführt haben, zumal ich die Apple-spezifischen Sicherheitsbarrieren nach wie vor überwinden mußte. Aber egal - die Zibo kann wieder in die Luft und ich sage... vielen, vielen Dank Jörg
  23. Hallo Horst, entpackt habe ich mit "The Unarchiver" und mit dem Programm bin ich sehr zufrieden. Doch was hilft es? Letzendlich waren alle "Repair-Versuche" umsonst, obwohl ich wirklich gute Support-Ideen empfangen habe. Aber "innerlich" habe ich mich von der ZIBO eigentlich schon verabschiedet. Also auf zu neuen Ufern..... Danke für Deinen Beitrag Jörg
  24. Hallo Michael1955, habe Peripherie vom Rechner abgestöpselt und die ZIBO neu gestartet. Das Ergebnis kannst Du vermutlich schon erahnen - genau, es war mal wieder nichts. Wenn jetzt nicht ein "Fliegerkollege" die log.file professionell analysiert, werde ich mich von der B737-800X wohl für immer verabschieden müssen - SCHADE!!! Vielen Dank für Deinen Beitrag Jörg
  25. Hallo bavella, beim Mac/OSX - Betriebssystem ist eben alles total anders und das nervt ziemlich, weil du beim Laden einer Software, die nicht von einem Apple-Entwickler stammt, permanent Sicherheitsbarrieren überwinden mußt. Ich habe wirklich viele gute feedbacks von den Forum-Mitgliedern bekommen, aber am Ende war alles vergeblich. Ich habe mich daher entschieden, von der ZiboMod 737-800 Abschied zu nehmen - eigentlich sehr schade, aber so ist es nun mal. Vielen Dank für Deinen Beitrag Jörg
×
×
  • Create New...