Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

liBO20

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About liBO20

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Horst, die beiden Plugins, von den Du sprichst, habe ich installiert und deren Aktualität überprüft - leider kam ich damit auch nicht weiter. Vielen Dank Jörg
  2. Hallo, ...mein Latein leider auch. Ich habe Deinem Vorschlag entsprechend, die Systemeinstellungen über das Launchpad geöffnet - Ergebnis ZERO. Ich habe die Anmerkungen von Heinz Flichtbeil bezgl. Öffnen der Terminal App ausprobiert - Ergebnis ZERO. So und jetzt reicht es - ich muß mich wohl von Zibo verabschieden. Nochmals vielen Dank für Deine Beiträge liBO20
  3. hallo michael1955, die beiden Plugins von TerrainRadar und AviTab, die du angesprochen hast, habe ich installiert und mit dem beigefügten log.file kann ich persönlich wenig anfangen - aber u.U. wirst Du etwas darin finden ? Gruß liBo20 Log Kopie.txt
  4. Hallo Margit_50, zunächst einmal vielen Dank für Dein Bemühen, mir zu helfen, die Zibo wieder auf die Piste zu bringen. Ich bin genau nach Deinen Schritten vorgegangen, aber bereits bei der ersten Fehlermeldung stockt das Ganze. Warum? ...weil die Meldung entweder mit der Aufforderung "in den Papierkorb" oder mit "abbrechen" bestätigt werden muß. Wenn ich nämlich die Fehhlermeldung stehen lasse, wie von Dir vorgeschlagen, passiert nichts, d.h. das Programm wird nicht weiter geladen. In der Konsequenz kommt es daraufhin erst gar nicht mehr zur zweiten und ff. Fehlermeldung. Du kannst mir glauben, ich habe alles versucht, aber ich bin nicht im Cockpit der B737-800X gelandet - sie muß wohl im Hangar stehen bleiben. Nochmals vielen Dank für den Support liBO20
  5. Hallo Margit_50, vielen Dank für Deine gestrigen Beiträge. Ich beschreibe Dir nun die Abfolge der einzelnen Fehlermeldungen, um die Du gebeten hast: nachdem ich also die Zibo gelöscht habe (allerdings nicht in meiner Sicherheitskopie) wurde die Version 3.42.full wieder in den Aircraft-Ordner installiert. Das Programm wurde erneut gestartet. Ich tippte auf "neuen Flug" und wählte die inzwischen geladene Zibo-Maschine aus. Schon nach kurzer Zeit erschien die erste Fehlermeldung (Anhang Fenster 1), auf die ich mit "abbrechen" und dann mit "trotzdem erlauben" aus Systemeinstellungen/Datenschutz reagierte. Das ging in schneller Folge so weiter von Fenster 3 - Fenster 8. Nachdem der Ladevorgang abgeschlossen war, erschien das Cockpit der ausgewählten B737-800X (Foto 9). Allerdings konnte ich keinen einzigen Knopf oder Schalter aktivieren. Also beendete ich das Programm wieder und fing von vorn an. Diesmal erschienen allerdings während des Ladevorgangs die Fenster 10 - 13, die ich alle mit "Öffnen" beantwortete. Nach Abschluß des Ladens erscheint im Bruchteil einer Sekunde wieder das Cockpit und dann bricht das Programm erneut zusammen. Das letzte Fenster Nr.13 beantworte ich stets mit "ignorieren". Mehr kann ich leider nicht beitragen - wäre schön, wenn Dir dazu noch etwas ein- oder auffällt.
  6. Hallo, die ZiboMod ist doch immer wieder für eine Überraschung gut. Nach wer weiß wie vielen Neustarts von XP11 habe ich es jetzt aber aufgegeben: Was ist passiert? Ich kann nur noch die Standardversion der B737-800 in die Luft bringen. Kaum lade ich die ZiboMod B737-800X (Version 10.41)fällt das Programm in sich zusammen und ich erhalte die lapidare Mitteilung, daß das Programm "unerwartet" wurde. Ich habe es immer wieder mit einer Neuinstallation versucht, also die Dateien der B737-800X_3_42_full und die aktuellsten .fix-Daten von B738X_42_25 in den Aircraft-Ordner zu integrieren. Auf die Installation der Fixes B737X_3_1 bis B737_3_24 habe ich jedoch verzichtet, in der Annahme, daß man ja ohnehin nur die Fullversion und den allerletzten Fix benötigt. Ich würde den "Vogel" gern weiterfliegen, zumal ja die Standardversion mir nicht die Möglichkeit bietet, AVITAB zu nutzen. Vielleicht hat ja jemand eine gute Idee.....? Ich danke schon mal im Voraus Jörg
  7. ...vielen Dank JörgZ, ich habe Deine Infos umgesetzt, die einzelnen Befehle nochmal neu auf den Joystick gelegt und auch die Einstellung im Tablet korrigiert. Durch Deinen Support funktioniert es endlich wieder - BRAVO! LG liBO20
  8. hallo ron55, ich habe den "Knopf" (so wie du) am Joystick mit dem Befehl "Parking brake on/off" belegt. Sobald ich ihn löse, geht das rote Licht aus und ich kann ihn nicht erneut aktivieren. Gebe ich ein wenig Schub, rollt die Maschine einfach weiter und ich kann sie nicht mehr anhalten. Sogar der Joystick-Befehl "Automatische Bremsen aktivieren/deaktivieren", den ich anderweitig belegt habe, läuft total ins Leere - die B737-800X schießt ungebremst über die Piste und läßt sich nicht mehr abbremsen. Wenn ich nur wüßte, wie ich das wieder in den Griff bekomme .....?
  9. Hallo liebe X-Planer, nachdem ich diverse Einstellungen auf dem Zibo Tablet vorgenommen habe, stelle ich fest, daß der Parking Brake-Hebel nicht mehr funktioniert. Wenn ich ihn über den Joystick aktivieren will, springt er von "Rot" zurück und ich kann ihn nicht mehr arretieren. Sogar nach der Landung mit der B737-800X versagen die Bremsen total. Was ist denn da passiert - das kann doch eigentlich nicht mit den Tableteinstellungen zusammenhängen, oder etwa doch? Wäre schön, von Euch zu hören. Gruß liBO20
  10. hallo "Grauer Wolf", die von Dir empfohlene Installationsanleitung hat die bisherigen Probleme wirklich beseitigt. Nachdem ich ziemlich genervt alles ausprobiert habe, bin ich Punkt für Punkt danach vorgegangen und alles funktioniert wieder. Danke
  11. ...also das Rauslöschen der Datei hat nichts gebracht, bis auf denselben Hinweis ganz am Anfang. Dafür ist es mir nach einer gefühlten Ewigkeit und etliche Hürden von Mac/Catalina gelungen die Zibo-Update-Version zu installieren und den Vogel auf die Piste zu bringen. Frag' mich aber nicht, wie? - dazu war das Ganze zu komplex. Im Übrigen muß ich Dir recht geben: Mac/Catalina und Zibo sind eigentlich nicht kompatibel, z.B. funktioniert jetzt das Zibo-Tablet nicht richtig und ich frage mich, welche"files" fehlen bzw. nicht supported werden. Vielleicht hast Du ja eine Idee. Danke für Deinen Einsatz Gruß
  12. ...Du meinst also, Zibo nicht in den "Laminar Research"-Ordner zu kopieren - ich werde es mal ausprobieren, was sich dann tut.
  13. ...eine Überprüfung des X-Plane 11 Ordners durch den Installer verlief "normal" und hat keine Warnhinweise erbracht.
  14. Hallo ron55, vielen Dank für Deinen Beitrag. Aber der Reihe nach zu Deinen Punkten: 1. da ich mit den Begrifflichkeiten noch nicht so ganz vertraut bin, zunächst mal die Frage: was meinst Du mit "Al Flieger" - etwa All Liveries, oder was? 2. die gewöhnliche Cessna habe ich geladen und bin damit "rumgegurkt". Am Sound konnte ich nichts Besonderes oder Auffälliges feststellen - klang sehr real. 3. ...genau, das letzte Zibo-Update habe ich in den Aircraft-Ordner reinkopiert (siehe Anhang). 4. ich werde natürlich X-Plane erst mal nicht neu installieren. Bin gespannt, wie es jetzt weitergeht.
  15. Hallo liebe "Cockpit-Kollegen", ich habe die aktuellste ZiboMod-Version der B737.800X (Version _3_42) installiert und werde beim anschließenden Laden der Aircraft von der im Anhang hinterlegten Info überrascht. Ich frage mich - was ist denn da passiert? Muß ich wirklich X-Plane 11 völlig neu installieren? Wäre schön, wenn jemand Bescheid wüßte.
×
×
  • Create New...