!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Flight555

members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Flight555

  • Rank
    Ramp Agent
  1. Hallo Detlef, Danke für deine Antwort - aber Aerosoft hat noch nicht dieses Update. Hätte mir den FF A320 wo anders kaufen sollen. lg Christian
  2. Hallo, Habe mir Passenger FX (German) zugelegt in Verwendung mit FF A320 Ultimate. (0.8.196-2159) Nun bekam ich die Meldung das es nur funktioniert mit Update auf Version 0.9 Da ich den FF A320 bei Aerosoft gekauft habe funktioniert der X-Updater nicht. Gibt es noch eine andere Möglichkeit ? Danke im voraus. Christian
×
×
  • Create New...