Jump to content

Bacillus

members
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by Bacillus

  1. Ok, danke für den Lösungsweg. Hoffntlich finde ich ihn im Forum wieder wenn ich ihn brauche 😄 Gruß
  2. Danke für die Korrektur Hermann, stimmt natürlich was du geschrieben hast. Da war der Gedanke schneller als die Tastatur. Gruß, Markus
  3. So einfach kann die Welt sein! Danke Othello, du hast mich unmittelbar zur Lösung gebracht. Ich hatte vor lauter zuordnen genau diese Achsen vergessen 🙂 Gruß und Dank 😄
  4. Hallo Santero, ich benutze den X-Chatter, funktioniert mit X-Life gut und es ist was los im Funk. Sind aber sich wiederholende Sequenzen was mir aber noch nicht unangenehm aufgefallen ist. Gruß, Markus
  5. Hallo Sim-Gemeinde, ich habe da mal eine sehr peinliche Frage. Ich habe mit viel Mühe den Honeycomb Yoke auf die King Air eingerichtet und werde dieses grausame Kreuz (wenn man den Bereich klickt ist die Steuerung des Fliegers per Maus) in der Mitte der Sicht nicht los. Google und Handbuch hatten leider keine Antwort. Ist wahrscheinlich ein Anfängerproblem 😄 Für Tipps wäre ich dennoch dankbar, das Ding nervt. Gruß, Markus
  6. Hallo Chris! Traffic und ATC Plugin ist und bleibt ein schwieriges Thema. So richtig auch nur annähernd Perfektes gibt es meines Erachtens nicht. Ich habe X-Life Deluxe, Traffic Global, WT3 und Pilot2 ATC und 124th ATC auch mal getestet. zu WT3: Habe ich wirklich nie ernsthaft getestet, war mir einfach zuviel Aufwand mit hier Download und da Download und dann noch diese Ground Routes ... für mich viel zu aufwendig und geht auch nur, soweit ich weiß mit Navigraph AIRAC Cycles. Wie Jörg auch schon geschrieben hat nur ein sehr rudimentäres ATC. zu TG: exe ausführen, registireren, kurze und übersichliche Einstellungen -> läuft. Grafik der FLugzeuge ok, Sound definitiv schlechter als bei X-Life. KI habe ich noch nicht herausgefordert. Ich finde die verhält sich etwas dreist 😉 - Kein ATC! Bin aber noch in der Erprobung, da bisher X-Life zu X-Life Deluxe: wie oben schon beschrieben, das stimmigste Gesamtpaket mit Macken. Führt immer wieder zu kompletten X-Plane Pausen von einigen Sekunden, zudem immer wieder Phasen mit Hardwarehunger und FPS im Keller. (habe einen AMD Ryzen 9 3900X, 32 GB Arbeitsspeiecher und eine RTX 2070 super). Auch ein weiterfliegen vom Zielflughafen geht von den ATIS Daten in X-Life, so wie ich das erfahren musste, nicht ohne Neustart. KI ist ok. zu 124th ATC: freeware und nett, ist aber nicht meins zu Pilot2ATC: Sehr komplex mit fast allem ausgestattet was das Fliegerherz begehrt. Ohne 2. Bildschirm aber nicht zu empfehlen. Ich nutze aber die Sprachsteuerung ATC nicht. Macht sich in Kombi mit TG aber ganz gut, arbeiten aber völlig getrennt. Man kann meines Wissens 19 KI Flieger im darstellen lassen die vom TG um einen herum sind. Wie gesagt, ein schwieriges Thema und eine Frage des Geldes. Meine ganzen Versuche haben mich ganz schön was gekostet 🙂 also nicht nur Zeit 😉 Hoffe ich konnte etwas helfen, Gruß Markus
  7. Servus an alle! Habe mir den Honeycomb auch gegönnt. Aber hat jemand eine Idee wie ich beim FF 320 oder 757 oder 767 oder Toliss 319 ... die Lights auf die entsprechenden Switches bekomme? Einfach im X11 belegen funzt nicht. Schon mal vorab danke für die Antworten! Gruß, Markus
  8. Hallo Jörg, du mußt mit den Cursor-Pfeiltasten nach rechts gehen, bis zu dem Punkt ab dem du nach links mit Backspace löschen möchtest. Ist etwas umständlich, aber funzt. Hoffentlich konnte ich dir helfen. Gruß, Markus
  9. Hallo Heinz, danke für den Hinweis. Ich habe natürlich bisher nie den Flieger/key deaktiviert, den Hinweis habe ich immer überlesen. Wieder mal bestätigt sich - wer lesen kann ist klar im Vorteil! Nochmals danke. Ich sende an FF ein ticket und gebe dann noch kurz Beschweid. Gruß Markus
  10. Nabend! Ich weiß, ein leidiges und viel gepostetes Thema. Aber..... Habe mir heute die 10.8 geladen und brav in den entsprechenden Verzeichnissen untergebracht und zuvor die alten gelöscht. Wie immer. Flieger lädt, alles prima - wie immer Code kopieren und paste und aktivieren. Und ... nix. No activation und später dann auch Access denied. Haben den Flieger mehrfach gelöscht und neu kopiert, sogar nochmal frisch gesaugt. Nix. Habe im Forum gestöbert, aber zur aktuellen 10.8 nichts gefunden. Mag es sein, dass irgendwelche beta Updates von X-Plane schuld sind? Auf jeden Fall bin ich ratlos und mein Airbus muss am Boden bleiben. - Ideen? Frustrierte Grüße Markus
  11. Danke für den Hinweis und die links. Ist aber schon neu installiert. Das Problem war dann wieder das gleiche - frust-. Bin dann aber darauf gekommen, dass es eine Joystik/Tastaturbelegung gibt "Steuerung des Bugrades ein und aus schalten". Hab ich noch nie benötigt oder auch nur einen Funken Beachtung geschenkt, aber gut, jetzt dann eben und es funktioniert wieder. Bisher ist es aber nur bei der Primier und der Eclipse notwendig, warum auch immer. Danke für die Hilfe, Gruß Markus
  12. Hallo Heinz, erstmal danke für die schnelle Antwort. Tja, erklären kann ich das auch nicht. Einstellung der Pedale waren wie immer auf Gieren. Dann ging es bei der Eclipse auch nicht mehr. Verbringe meinen Sonntag mit einer Radikalkur -> X-Plane neu installieren....
  13. Servus, ich habe ein Problem mit dem Bugrad bei der Primier IA. Es lässt sich mit den Pedalen nicht steuern. Andere Flugzeuge gehen ohne Probleme. Alles richtig kalibriert etc. Habe den Vogel auch schon neu installiert, alles beim alten. Ich finde auch in den Procedures nichts, dass mich weiter bringt. Solange kann ich den Flieger nur über die Bremesen am Boden steuern. Bin für jede Hilfe dankbar, Gruß Markus
  14. Ui, schlecht. Ich weiss nicht ob ich vom Saturn noch die Rechnung habe. Mist. Danke für Deine Hilfe!
  15. Hallo Heinz, wie sieht es mit dem Update für DVD aus? Eine Serial habe ich bei DVD nicht. Ist auch nicht im Aerosoftshop gekauft. Schonmal Danke im Voraus, Gruß Markus
  16. Kann mich nur anschliessen! FF A320 bleibt am Boden!
  17. Prima, funzt. Danke für den Tipp. So, dann wollen wir den Vogel mal Nach München bringen! Danke nochmal und schönen Abend!! Gruß, Markus
  18. Es bleibt wie es ist. Keine Flugnummer, keine Flaps °, keine V Speeds, keine Trimmungsangabe. Auf der PERF INIT ist alles bis auf Wind und ISA DEV ok. Aktuell gebe ich auf, habe keine Ahnung. Wenn Jemand was einfällt ... gerne 🙁 LG
  19. Danke für die schnelle Antwort. Ich Installiere die 757 gerade neu. Kann nämlich nicht einmal eine Flugnummer eingeben, da keine Eintragmöglichkeit 😟 Da ist irgendwie der Wurm drin! Gruß, Markus
  20. Servus! Versuche gerade dei 757 Professional Extented auzuprobieren. Es hängt aber schon daran, dass ich keine Flaps Einstellung eingeben kann bzw. bekommen keine V Speeds im FMC in der Take off REF, auch keine Trimmung. Gibts da vielleicht eine Einstellung am Tablett die ich übersehe? Habe mich eingentlich am Tutorial der 757 von "We fly X-Plane" auf Youtube orientiert. Schon mal Danke für eure Antworten, Gruß Markus
  21. So einfach kann die Welt sein! Vielen Dank für die Hilfestellung. Natürlich klapp es jetzt. Gruß Markus
×
×
  • Create New...