!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Bacillus

members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bacillus

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Servus an alle! Habe mir den Honeycomb auch gegönnt. Aber hat jemand eine Idee wie ich beim FF 320 oder 757 oder 767 oder Toliss 319 ... die Lights auf die entsprechenden Switches bekomme? Einfach im X11 belegen funzt nicht. Schon mal vorab danke für die Antworten! Gruß, Markus
  2. Hallo Jörg, du mußt mit den Cursor-Pfeiltasten nach rechts gehen, bis zu dem Punkt ab dem du nach links mit Backspace löschen möchtest. Ist etwas umständlich, aber funzt. Hoffentlich konnte ich dir helfen. Gruß, Markus
  3. Hallo Heinz, danke für den Hinweis. Ich habe natürlich bisher nie den Flieger/key deaktiviert, den Hinweis habe ich immer überlesen. Wieder mal bestätigt sich - wer lesen kann ist klar im Vorteil! Nochmals danke. Ich sende an FF ein ticket und gebe dann noch kurz Beschweid. Gruß Markus
  4. Nabend! Ich weiß, ein leidiges und viel gepostetes Thema. Aber..... Habe mir heute die 10.8 geladen und brav in den entsprechenden Verzeichnissen untergebracht und zuvor die alten gelöscht. Wie immer. Flieger lädt, alles prima - wie immer Code kopieren und paste und aktivieren. Und ... nix. No activation und später dann auch Access denied. Haben den Flieger mehrfach gelöscht und neu kopiert, sogar nochmal frisch gesaugt. Nix. Habe im Forum gestöbert, aber zur aktuellen 10.8 nichts gefunden. Mag es sein, dass irgendwelche beta Updates von X-Plane schuld sind? Auf jeden Fall bin ich ratlos und mein Airbus muss am Boden bleiben. - Ideen? Frustrierte Grüße Markus
  5. Danke für den Hinweis und die links. Ist aber schon neu installiert. Das Problem war dann wieder das gleiche - frust-. Bin dann aber darauf gekommen, dass es eine Joystik/Tastaturbelegung gibt "Steuerung des Bugrades ein und aus schalten". Hab ich noch nie benötigt oder auch nur einen Funken Beachtung geschenkt, aber gut, jetzt dann eben und es funktioniert wieder. Bisher ist es aber nur bei der Primier und der Eclipse notwendig, warum auch immer. Danke für die Hilfe, Gruß Markus
  6. Hallo Heinz, erstmal danke für die schnelle Antwort. Tja, erklären kann ich das auch nicht. Einstellung der Pedale waren wie immer auf Gieren. Dann ging es bei der Eclipse auch nicht mehr. Verbringe meinen Sonntag mit einer Radikalkur -> X-Plane neu installieren....
  7. Servus, ich habe ein Problem mit dem Bugrad bei der Primier IA. Es lässt sich mit den Pedalen nicht steuern. Andere Flugzeuge gehen ohne Probleme. Alles richtig kalibriert etc. Habe den Vogel auch schon neu installiert, alles beim alten. Ich finde auch in den Procedures nichts, dass mich weiter bringt. Solange kann ich den Flieger nur über die Bremesen am Boden steuern. Bin für jede Hilfe dankbar, Gruß Markus
  8. Ui, schlecht. Ich weiss nicht ob ich vom Saturn noch die Rechnung habe. Mist. Danke für Deine Hilfe!
  9. Hallo Heinz, wie sieht es mit dem Update für DVD aus? Eine Serial habe ich bei DVD nicht. Ist auch nicht im Aerosoftshop gekauft. Schonmal Danke im Voraus, Gruß Markus
  10. Kann mich nur anschliessen! FF A320 bleibt am Boden!
  11. Prima, funzt. Danke für den Tipp. So, dann wollen wir den Vogel mal Nach München bringen! Danke nochmal und schönen Abend!! Gruß, Markus
  12. Es bleibt wie es ist. Keine Flugnummer, keine Flaps °, keine V Speeds, keine Trimmungsangabe. Auf der PERF INIT ist alles bis auf Wind und ISA DEV ok. Aktuell gebe ich auf, habe keine Ahnung. Wenn Jemand was einfällt ... gerne 🙁 LG
×
×
  • Create New...