Jump to content

rentasad

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by rentasad

  1. Hi, das Unlimited Traffic 2 verwendet eigene Liveries - das Addon werde ich das nächste Mal einfach deaktivieren - komisch dass es bei demselben Flug an der gleichen Stelle passiert ist. Vielleicht ist irgendwie die Treibstoffzufuhr (Shift+F1) oder ähnliches dafür verantwortlich? Darüber hinaus habe ich auch das Problem, dass der Simulator immer selbstständig in die Pause wechselt alle paar Minuten. Da ich hier nebenbei im Homeoffice bin und den Simulator links auf dem dritten Bildschirm laufen habe, konnte ich das etwas beobachten und konnte keine Regelmäßigkeit feststellen. Es ist egal, ob ich im Simulator bin oder in einem anderen Fenster ob ich aktiv arbeite oder ob ich passiv bin (vorhin habe ich Wäsche aufgehangen oder beim Videocall einfach nur zugehört) Im Simulator habe ich jetzt extra alle Pausen im FMS deaktiviert: Von daher kann es das auch nicht sein. Kann man allgemein eine Art Logging aktivieren um herauszufinden ob ein bestimmtes Event zum Zeitpunkt den Fehler ausgelöst hat? Habt ihr da eine Idee? Auch in Hinblick auf den Respawn im Short Final? Sorry dass das so viele parallele Baustellen sind - wenn ich die in separate Threads aufteilen soll gebt Bescheid. Viele Grüße Matthias
  2. Hi, der Sprit ist definitiv nicht ausgegangen. Ich fliege mit 70 Tonnen und zuM Zeitpunkt des Ausfalls waren keine 20 Tonnen verflogen. Ich nutze fpr den AI-Traffic UTLive 2 - da ist der Traffic aber auf Null Prozent Traffic eingestellt. Viele Grüße Matthias
  3. Hi Zusammen, ich habe mir den A330 gekauft und mache meinen Jungfernflug heute zum zweiten Mal. Zum Flug: von PHOG nach YBBN über Simbrief-Route: BEACH4 LNY V16 GECKO V4 BINJO DCT CHOKO DCT 11N170W 03N180W/N0487F360 02N180W 01N180W 07S170E/N0481F380 DCT LEGOT/N0482F370 R599 SON/N0485F380 B474 MEPAB R587 ATROP UH224 TEBOT TEBO1A FL350. Mein Problem - zum Zweiten Mal (gestern auch schon) habe ich an offenbar der gleichen Stelle mitten im Flug einfach einen Dual Engine Out: Die Lichter gehen aus und ich darf dann von Hand sinken, die APU und Bleed einschalten, THRUST auf IDLE und dann die Engine wieder hochfahren (Weiß nicht ob Windmill-Start simuliert ist? Jedenfalls kriege ich sie dann nach etwas gefriemel wieder an. Anschließend FMS neu programmierenund ein DIR zum nächsten WP. Wehe dem der den Flug unbeaufsichtigt lässt und dann mit böser Überraschung wieder zurück kommt. Da das jetzt zwei Mal vorgekommen ist vermute ich offengesagt doch eine komische Konstellation, die zu einem Bug führt. Zweites Problem: Im Short Final lud der Simulator von sich aus plötzlich einfach den neuen Autosave - mein Flug wurde dann leider nicht gewertet, weil er dann den "Positionswarp" detected hat. 9,5h Flug im Eimer. Habt ihr einen Vorschlag, wie wir das Problem eingrenzen und analysieren können? Logfile aktivieren etc..? Viele Grüße Matthias
  4. Hi, I give it to the FMS. Shortly I had a V1/VR/V2-Calculation but it was gone while I completed my preparation. Are there an other way to calculate my V-Speeds and Flex Temp? For A320 I have topcat.For my Dash8 I have Calculation Tables - are there anything for the A330? Greetings Matthias
  5. Hi, I'm new to A330-300 Prof and I want to calculate my V-Speeds and FLex Temp. My EFB show me no informations in "Calculations": In the documentation I didnt found any calculation or performance tables. Can anyone help me and give me a tip how I can get my Takeof-Speeds and FLEX Config? Thanks and happy landings! Matthias
  6. Hi there, Today I turn to the forum of the CRJ Professional - a few months ago I treated myself to the new CRJ700 / 900/1000 and looked forward to the new addon on the PC Unfortunately I couldn't make a single flight with the plane. Every time I get a C2D when I do something in the plane. Sometimes it is due to the operation of the MCDU, sometimes it is due to the operation of the left tablet screen. Do you have a tip for me how I can analyze the error so that I can provide you with more information? Thanks and best regards Rentasad
  7. Hi, I bought the Professional Fligt Planner X and I would to add my Twin Otter to this Programm. I googled for a Aircraft Template File - but all links are dead... Could anyone help me ? Best regards Rentasad
  8. Hi, I would also to know which Simulator do you use? FSX or P3D? Do you set up your joystick with your default FSX Settings or with FSUIPC? I prefer the following solution for me: Disable the Controller Management in P3D Controls -> Other -> Enable Controller(s) -> Untick Set up my Axis with the FSUIPC Axis configuration and "Send FSUIPC Axis" Settings and no FS AXIS settings -> since this setup every problems like your's don't "catch" me again 😉 Good luck!
  9. I have the same issue with p3d 4.5 h2 Regards Matthias
  10. Hat sich erledigt -> Es war ein Simulator-Soundkarten-Problem... Ich kann leider nicht genau sagen woran es lag - es hat jetzt im Herbst, als ich wieder die DHC-6 geflogen bin, ohne Probleme funktioniert.
  11. Ich fliege die TwinOtter mit P3D v4.5 und habe keine Probleme damit.
  12. Hallo Zusammen, wenn ich nach Checkliste meine Twin Otter für den Engine-Start vorbereite, komme ich an dem Punkt "Fire Bell Testing". Dort habe ich dann das Problem, dass ich das Klingeln des Engine Fires für ca. 1-2 Sekunden hören kann, bevor dann nur noch ein gleichmäßiges Knacken auf den Kopfhörer kommt, so als hätte er ein Problem damit das Geräusch abzuspielen. Ein "Muten" der "Bell" schafft auch auch keine Abhilfe... Andere Soundprobleme in P3D sind mir bisher jedoch noch nicht aufgefallen. Wenn es hilfreich ist, kann ich auch gerne auf Twitch mal einen Clip machen von dem Problem... Kennt hier jemand das Fehlerbild oder hat eine Idee wie man das beheben kann? Viele Grüße Matthias
×
×
  • Create New...