Jump to content

EDMA

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About EDMA

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ich hänge mich mit meiner Frage mal hier an ... heute kam das Addon für Flaps/Gear etc.. hat es jemand schon erfolgreich konfiguriert und ist bereit seine Erfahrungen zu berichten ? Danke !!
  2. Ich habe jetzt beide Haken und es funktioniert. Gerade auf Testflug LBBG-LUKK. Übrigens mal Danke , dass es doch noch Jemanden in der Welt der Flusiforen gibt , der sich in deutsch unterhält. Nicht das ich kein Englisch könnte , trotzdem ist es so angenehmer. Gruß Steffen
  3. Hallo Helmut , Hallo Raymond Besten Dank , es funktioniert. Damit , dass es jetzt beide Haken sein müssen konnte ja keiner rechnen. Gruß Steffen
  4. Hallo Helmut , Hallo an die Anderen. Bei mir das gleiche Problem. Vor dem Update hatte ich noch überlegt , ob ich es lieber unterlasse. Immerhin war ich ja voll zufrieden. Aber man gibt die Hoffnung ja nicht auf. Also update installiert. Mit dem Ergebnis , das die Schubhebel nicht mehr so perfekt funktionieren wie vorher. Bedeutet , die Suche und Fummelei beginnt von vorne. Warum eigentlich kann man die Steuerungseinstellungen abspeichern wenn Sie , wie bei mir jetzt geschehen , nach dem hochladen trotzdem die gewünschte Konfiguration nicht herstellen? Gruß Steffen
  5. Hallo , Bei mir funktioniert es mit V4.5. Ich suche gerade nach der Versionsnummer des Configurator .... dann könnt ich dir sagen welche Version es ist. Was ich dir aber sagen kann , dass in meiner Version der TCA Quad auswählbar ist. Sollte also eine aktuelle bzw. sogar die aktuellste Version sein. Gruß Steffen
  6. Hallo Helmut Zuerst schon mal Danke für deine Hilfe. Hast du die Kalibrierung im P3D , über die Systemsteuerung oder über Target GUI gemacht? Gruß Steffen Es waren jetzt ziemlich genau 22 Minuten. Es hat funktioniert. Darauf muss man aber auch erstmal kommen. Im P3D Controls Menü ... kalibrieren , zuerst über den gesamten Bereich. Dann das Kalibrierungsfenster nicht verlassen. Schubhebel in die einzelnen Stellungen bringen und in jeder einzelnen Stellung wieder speichern. Danke an Helmut für den entscheidenden Hinweis. Gruß Steffen
  7. Ein freundliches Hallo in die Runde. In der Hoffnung , das die Frage hier richtig platziert ist. Wenn nicht, bitte ich die Moderatoren, diese an die richtige Stelle zu verschieben. Nun zur Frage. Nach langem Warten kam er nun am 23.10. Heiß ersehnt , aber schon mit so einer gewissen Vorahnung. Ich hatte ihn jetzt soweit , das zumindest das Starten der Triebwerke gut funktionierte. Auch die Schubhebel funktionierten, mit Ausnahme der Reverser. Also auf das Update gewartet. Immerhin bestellt man dieses Produkt um das richtige Feeling zu erhalten. Heute das Update installiert mit dem Ergebnis, w
×
×
  • Create New...