Jump to content

Thomas Tasler

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Thomas Tasler

  1. Hello there, I recently installed the new full build 1.0.5. But since a couple of days I observe, that the PFD freezes during departure for a couple of seconds. This happens to every departure right now as soon as the Airspeed becomes alive. Sometimes the freeze is only for 2 seconds but in most cases the freeze holds on to long after passing V1, VR and so on. Kind Regards Thomas
  2. Hello, approaching your new BER-Scenery (which is really good looking) I discovered a possible bug. I was flying on Vatsim, cleared for the ILS 25L. Unfortunately the CRJ700 was not receiving the localizer. Therefore I had to switch to a visual approach. Earlier that day I was approaching 25R already - catching the localizer without any problems. After the flight with the visual approach I got into the CJ4, trying to see, what I did wrong on the approach. But for some reasons I was unable to receive the localizer for 25L and 07R on this aircraft as well. Again 25R and 07L worked just fine. I used the frequencies published in the Navigraph charts - which are identical to the frequencies in your manual. Kind Regards Thomas Edit: Now I do receive the localizer, but only when passing approx 100ft AGL.
  3. I experienced this problem as well. Flying from EDDF to EDDB, I was enroute on FL250 preparing the Arrival on the FMC. On the EDDB Arrival Page I clicked "DEP/ARR IDX" and suddenly the instruments froze but the the plane continued to fly. Very Strange.
×
×
  • Create New...