Jump to content

Lindoriel

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lindoriel

  • Rank
    Ramp Agent
  1. Guten Abend, Ortho4xp funktioniert bei mir eigentlich einwandfrei. Habe Tiles mit hd-mesh overlay erstellt, die teilweise x-plane animierte Wasseroberflächen haben. Aber: Arbeite ich Punkt 2.5 ab, so erscheint im DOS-Fenster folgende Meldung: c:\UserProgramme\Ortho4XP>"c:\Program Files\GIMP 2\bin\gimp-console-2.8.exe " -i -c -b "(blurX \".\\Masks\\+49+008\\whole_tile.png\" 16 \".\\Masks\\+49+008\\whole_tile_blured.png\")" -b "(gimp-quit 0)" (gimp-console-2.8.exe :2904): LibGimpBase-WARNING **: gimp-console-2.8.exe : gimp_wire_read(): error batch command executed successfully Der gimp_wire_read(): error soll auf ein falsch abgelegtes script hinweisen. blurX.scm habe ich unter c:\Programme\GIMP 2\share\gimp\2.0\script abgelegt. Sicherheitshalber auch unter Benutzer\meinname\.gimp-2.8\scripts. Muss ich etwas ändern und wenn ja, was? Danke für eure Antworten, Lindoriel
  2. So, ich habe zufällig die Lösung gefunden. In meiner config ist exclude- objects, forest und facades = true, weiter unten gibt es noch ein smart-exclusions, das steht bei mir auf false. Habe EDFC und EDFU disabled, anschließend war die Gegend um Aschaffenburg und Mainbullau o.k. Beide Flugplätze wieder enabled, trotzdem ok. Reihenfolge in der scenery_packs ist dabei immer die gleiche: - Flughäfen, - libraries, world2xplane, Fotoscenery. Weiß der Geier was das war... Eine weitere Frage: Wie kann ich die Anzahl der Bäume, welche an Feldrändern und in Wohngebieten gesetzt werden, reduzieren? Danke & beste Grüße Lindoriel
  3. Guten Tag, ich habe eine Problem mit World2xplane. Ich möchte gerne Gelnhausen EDFG, Aschaffenburg EDFC und Mainbullau EDFU korrekt dargestellt bekommen. Hessen und Unterfranken kann ich korrekt übersetzen (mit config-hd-autogen) und die sehen für sich allein auch gut aus. Wenn ich in der scenery_packs Datei (Reihenfolge der Einträge insgesamt beachte ich) beide eintrage, sehe ich Fehler wo vorher keine waren: Unterfranken vor Hessen bedeutet nördlich von EDFC kein Wald und Hessen zuerst bedeutet dass EDFU im Wald liegt weil die "Hochebene" plötzlich bewaldet ist. Schneide ich mit osmconvert einen Teil von germany-latest aus, werden keine Häuser dargestellt. Lasse ich germany-latest insgesamt berechnet (config-hd-autogen), sind Häuser an Stellen wo bei der Umrechnung mit hessen-latest (gleiche config-datei) keine sind. Um EDFU herum ist dann auch Wald. Was kann ich tun, damit EDFC und EDFU korrekt dargestellt werden? Beste Grüße Lindoriel
×
×
  • Create New...