Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

tgcbraun

Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by tgcbraun

  1. I do understand, thanks for the sensible comment. The scenario itself should not be that complicated to re-create, as it involves basically the aircraft not bleeding its energy off during approach. I will conduct additional flights in the next days and try to record a video if the issue happens again.
  2. So, reporting issues is worthless now... I have actually stopped using the A330 until it improved, as I am not keen on having such issues after a long-haul flight. I am also not a paid tester, but rather a consumer who has bought a product that clearly has issues. A screenshot has been shared on the first post showcasing my winds and throttle configuration and also a pretty clear description of the situation. This same problem has been now confirmed to be reproducible by multiple costumers. I think the ball is now with Aerosoft to try to reproduce this. If someone else can offer that video, great!
  3. I am not saying that the A330 behaves normally like that. I am saying that happened in one of my approaches (and apparently reproduced by others as well). It has nothing to do with how the real behavior of the aircraft as represented in the simulator...I repeat: 10kt headwind, speedbrake, gear down, flaps full, one engine off and the IAS would not bleed off. If you find one real A330 pilot that says that is normal, I"ll shut up. Unfortunately this over-defensive position, basically looking down on long-time costumers and dismissing them as some sort of incompetent user is not really what I would have expected here...
  4. Hey Mathijs, I am aware that you guys have been receiving multiple reports from people that you may not know the background, but I am what you would consider a hardcore simmer with pretty much every study-level aircraft available, including the PMDGs, FSLabs and others. The behavior that I experienced with the A330 was clearly something else. I repeat: the aircraft had the engines off, speedbrakes, full flaps and gear down and even then it would not reduce the speed considerably when descending. I am sure this is not being caused by Activesky...
  5. As seen in the screenshot, I was having partial headwind of 10 knots using Activesky. For me it is clear that this is a bug.
  6. Yes, I might have had some turbulence on the approach. The engine sound did not increase at all on my side.
  7. No, there is not. As mentioned, the IAS did not bleed off even when I turned 1 engine off and was descending with full flaps, speedbrake up and gear down.
  8. Auto throttle is off and throttle is on idle position. If there is thrust, this seems to be a problem, no?
  9. Just experienced a very weird issue during approach. As seen on the attached screenshot, my plane was leveled at 7.000 feet, ATHR was off (with throttle levers on idle) and the IAS kept raising... This situation continued until landing and even with the two engines off, full flaps and speedbrakes on, I could not reduce the speed while on the glide-path.
  10. I am experiencing a similar issue with my Thrustmaster Warthog. I use it with the FSLabs Airbus and the FFA320 and the input in the A330 is definetely laggier.
  11. I have seen the same issue. 5 hours into the flight and fuel level has not gone down.
  12. Cruise page, as seen in the attached SS. Will do, thanks
  13. I have just noticed that the landing checklist has been activated when there is about 4 hours left to the ToD. Screenshot attached.
  14. I believe this has been reported before, but I have experienced the wing shaking issue at the gates at OMDB with almost no wind and engines off. I am using ActiveSky.
  15. Yes, the approach is correct and your conclusion makes sense. I"ll wait for the fix, thanks for the feedback.
  16. Still waiting for some feedback on where could that 4000ft restriction be if not on the next leg in the FMC. Thanks
  17. So, just experienced a similar issue on another flight. As seen in the attached picture, my next waypoint is IBD23 with an altitude of 3000ft (same altitude as set in the autopilot). Nevertheless, I still see the 4000 limitation on the PFD, VNAV mode won"t descend further and I cannot engage the VS mode on the autopilot to manually force a descent. The only way that I could continue to descend was by disabling the AP. Could this be an issue or is it my error?
  18. As seen in the attached picture, SimBrief and the CRJ Pro are both using cycle 1912 fro Navigraph. Nevertheless, I still get errors on the MSG page of the FMC when importing any route. I am attaching not only the picture showcasing the error and the fact that 1912 is installed everywhere, but also the latest .FPL file used. Thanks LPPTLFBD_FSX_27Nov19.pln
  19. I have tried but it did not make any different. Rotating the altitude knob or pressing the TFC button, for instance, does not trigger any hearable sound.
  20. Ok, that is very weird. As seen in the attached picture, the updater is still not working with my Vodafone Cable Ethernet connection. That happens even when the Windows firewall is turned off. Nevertheless, I have just tested with a personal hotspot from my Phone in the same computer and it works... So it seems that my standard cable connection is not working with the updater....
×
×
  • Create New...