Archived

This topic is now archived and is closed to further replies.

HZ-AKA

AES and LOWW(Fly Tampa)

Recommended Posts

Good day,

After updating AES to ver. 2.36, it does not recognise Fly Tampa - LOWW any more as an installed airport in my FSX.

A friend of mine also faces the same issue.

Any help will be highly appreciated.

Regards,

Share this post


Link to post
Share on other sites

Hm, thats the newest one. I had the same problem after Version 2.35 and had to download the LOWW update. But if you already have the newest...I honestly dont know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.