Jump to content
Sign in to follow this  
PerpetualOmega

Floating Tree's Monaco 2005

Recommended Posts

Hi All,

I'm very sorry to bring up this old subject again but i need leymans help.

I have recently install Monaco 2005 on a fresh FS9, i have only default Scenery, default aircraft in the default directories.

As previous threads have mentioned i have floatinging trees mostly along the sea front and floating buildings along the cliff egde,

everything in the Display options is on full as i have a system to handle it, but i have tried adjusting these setting to no avail, i am not technical minded nor a programer so these work arounds mean nothing to me. i just want to install a paid for program and have it work for me.

Please could someone explain to me as if i was a 8 year old how to correct this problem, must i remove files.....copy files...?

Below is a cut out of my config file that i have read people talking about......Max Vertex Level?.....woooosh over head that goes!

[DISPLAY.Device.NVIDIA GeForce 7800 GTX .0]

Mode=1280x1024x32

TriLinear=1

AntiAlias=1

[DISPLAY]

UPPER_FRAMERATE_LIMIT=31

TEXTURE_BANDWIDTH_MULT=40

[TERRAIN]

TERRAIN_ERROR_FACTOR=100.000000

TERRAIN_MIN_DEM_AREA=10.000000

TERRAIN_MAX_DEM_AREA=100.000000

TERRAIN_MAX_VERTEX_LEVEL=19

TERRAIN_TEXTURE_SIZE_EXP=8

TERRAIN_AUTOGEN_DENSITY=5

TERRAIN_USE_GRADIENT_MAP=1

TERRAIN_EXTENDED_TEXTURES=0

TERRAIN_DEFAULT_RADIUS=0.000000

TERRAIN_EXTENDED_RADIUS=0.000000

TERRAIN_EXTENDED_LEVELS=0

[sCENERY]

IMAGE_COMPLEXITY=5

DYNAMIC_SCENERY=1

DYN_SCN_DENSITY=0

DAWN_DUSK_SMOOTHING=1

SUNGLARE=0

LENSFLARE=0

And whats up with the high tide?

Again im sorry for repeating a thread but i really dont understand the instructions, nor find the files mentioned.

Thanks in advance for your time.

PerpetualOmega

Share this post


Link to post
Share on other sites

Hello PerpetualOmega,

Do you have any other 3rd party scenery installed for the area especially Nice from France 1. Also try changing your TERRAIN_MAX_VERTEX_LEVEL to 21.

Share this post


Link to post
Share on other sites

Hi Shaun,

No i dont, it is a clean installation of FS9, i had it before but just ignored it thinking that i did something wrong. My HDD crashed couple weeks ago so i have a clean XP and FS9, i dont use mesh anyhow.

Just set it to 21 and still floating.

Thx for replying

Perp :)

Share this post


Link to post
Share on other sites

Hello Perp,

Try removing your fs9.cfg to a safe location and then let FS9 rewrite a new one on startup and see what happens.

Share this post


Link to post
Share on other sites

Hey Shaun,

Removed FS9.cfg and let FS build a new one,

Ran FS without adjusting any settings other then the defaults that the new FS9.cfg gives ya.

Still no luck :cry:

again thx for helping, any more suggestions?

Perp

Share this post


Link to post
Share on other sites

Hello Perp,

If you have a truely fresh install of FS9 without nothing else in it, then I can only suggest re-installing Monaco after un-installing it.

Share this post


Link to post
Share on other sites

Hi Shaun,

Still no luck,

It happened on the last install and on this one so i guess my PC is not compatible with Aerosoft products.

I assume a refund is out of the question with them so i guess i'll just give Aerosoft a wide beth in the future.

Thx for your time Shaun

Perp

Share this post


Link to post
Share on other sites

Hello Perp,

If this problem showed itself on a totally clean install of FS9, then it would mean that it would happen with all users of FS9 and Monaco and therefore be a bug. Does your scenery appear to have any mesh terrain there at all. Can you try sliding your Terrain Mesh Complexity slider in the Display menu to 100% and then check.

Share this post


Link to post
Share on other sites

Hmmm ... maby .... Perp

have you the patsh 9.1 insalled too?

Succes

Janber

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...