Jump to content
Forum issues should now be resolved. Sorry for any inconvenience! | Die Probleme im Forum sollten nun behoben sein. Wir entschuldigen uns für die Unannehmlichkeiten! ×

Recommended Posts

Hi, i've recently purchase the honeycomb bravo throttle quadrant for xplane 11 and its all okey except form the speedbrakes. They cant stay in the armed or the flight detent positions. Also i cant change the crs with the honeycomb. I fly the 737 default, no zibo or any mod. Can anyone help me?

Link to comment
Share on other sites

  • Aerosoft

Hi,

How did you assign the speedbrakes in Xplane? 

(Screenshot of the assignments display is perfect)

  • Thanks 1
Link to comment
Share on other sites

21 hours ago, SimWare said:

Hi,

How did you assign the speedbrakes in Xplane? 

(Screenshot of the assignments display is perfect)

Here you have Bro, and thanks for helping. I've assigned the speedbrake as speedbrakes, and in the video you can see that when i move a little bit the speedbrake lever in the quadrant, the speedbrake in the game goes directly to the middle, without staying in the armed position, and when i move the lever to the flight detent position, in the game it goes directly to the Up position, even tho its not in the last position. And when i try to move the lever back to the down position it doesnt even pass the armed position, It stays in the middle. I dont know what to do😅

Please login to display this image.

Please login to view this video.

Link to comment
Share on other sites

  • Aerosoft

Can you please first check if the response of the lever is correct in the Windows Joystick utility ?

https://forum.aerosoft.com/index.php?/topic/163667-how-to-access-the-joystick-calibration-utility-in-windows/

There shouldn't be any jump. The movement should be linear and according to the Bravo physical lever.

Link to comment
Share on other sites

  • Aerosoft

Only for the sake of tests, can you assign the same Bravo lever to another function (throttle, mixture, ailerons... whatever) and see if you still have the same jumps ? 

Link to comment
Share on other sites

It only happens with the speedbrake. I've tried right now assigning the speedbrake lever to another functions and the jump dissapear. And i've also tried assigning another lever the speedbrake función and the jump appears

Link to comment
Share on other sites

  • Aerosoft

Can you check if there isn't a specific curve set up for that function? 

Link to comment
Share on other sites

  • Aerosoft
9 hours ago, SimWare said:

Can you check if there isn't a specific curve set up for that function? 

I mean this curve settings : 

Please login to display this image.

Link to comment
Share on other sites

  • Aerosoft

Ok, I made some test and I get the same result. It doesn't pass the armed position, even without hardware when using the mouse on screen.
This must be some B737 specifics rather than a configuration question.
As I am a pure hardware person, I will ask a B737 specialist to comment here.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use