Jump to content

Navdata Pro placing glide slope antenna in the middle of runway 4L at KEWR


agonyair
 Share

Recommended Posts

Hello, I'm noticing that the glide slope antenna for runway 4L at KEWR is placed in the middle of the runway when updating to latest AIRAC cycle. I have to manually go into the custom data file to change it. Can this be looked into please? I'm using the default KEWR in XPlane 11. Thank you!

b738_4k - 2020-11-28 4.25.43 PM.png

Link to comment
Share on other sites

This is what the data should be: 

6  40.683936111  -74.172988889        7    11075    18 310025.737 IEWR KEWR K6 04L GS

This is what Nav Data Pro sets it as

6  40.684241667  -74.173819444        7    11075    18 310025.737 IEWR KEWR K6 04L GS

Link to comment
Share on other sites

  • Administrator

Hello,

we get the NavData from Lufthansa Systems for NavDatapro. 

So I think, the Navdata are ok.

May be it is a problem with the X-Plane 11 default KEWR.

So best way is to post this problem with the Gateway:

https://gateway.x-plane.com/

 

But with then newest NavData Cycle for NavDataPro 2014 and X-Plane 11.51 with the KEWR default , all is ok here with my XP11 setup.

See screenshot.

 

May be there is another problem... ? 

 

Greets Heinz

kewr-default.jpg

  • Thanks 1
Link to comment
Share on other sites

  • Administrator

Yes ok, but with XP11.51 it shall go also...

Which XP11 version do you have installed?

 

Or may be if the problem is sticky, then post your Log file (Log.txt from the XP11 Folder) to us here as a file attchachement...

 

Link to comment
Share on other sites

I have the latest XP11.51 installed. I posted this issue in the X-Plane.org forum and it was discovered that another person's navdata was different than mine. When I replaced the navdata inside the NAV DATA pro it did move the glide slope antenna off to the right of the runway.

Link to comment
Share on other sites

  • Administrator

Hello agonyair,

 

the Log file looks ok for me...

But there are many other addons installed, which I have not installed here.

For example Ortho4XP Overlays, Airport Environment ... ....

 

May be the antenna comes from another plugin or scenery addon...

I think, this we have to test.... at first.

 

Greets Heinz

 

 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...