Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

martesther

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About martesther

  • Rank
    Flight Student - Groundwork
  1. A solution that has worked for me and is easy, uninstall the QW787, check that the CRJ works correctly, if it works correctly, reinstall the QW787, it worked for me. Now I have the 2 planes working like before the CRJ update. I hope this solution is worth to many of those who have the same problem that I had.
  2. I just did a test, I had the QW787 and the crj V2.2, the crj panel did not work, I uninstalled the qw787 without touching anything else and the crj worked again. I don't know what could be affecting the QW787 to the CRJ
  3. Hola Walter Esa solucion la vi, pero estoy buscando una solucion que no implique reinstalar todo desde cero, pero si no hay manera de arreglarlo habra que aplicar esa solucion. Si la version 2.0 me funcionaba perfectamente y solo se hizo desinstalar esa version e instalar la 2.2, y no funciona , ahora tampoco me funciona la version 2.0 , ya que presenta el mismo problema, no se deberia ser la solucion desinstalar el simulador completo. Pero sera la ultima opcion si quiero volar este avion. Gracias Alejandro
  4. Hola walter, Aqui tienes el resultado del programa. Hardware -------- CPU Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz GPU NVIDIA GeForce GTX 1060 3GB (3840 x 2160 x 4294967296 colores) GPU Driver 446.14 RAM 16GB @ 3200MHz Microsoft Windows ----------------- Windows 10 2004 April 2020 Update 64-bit User Profile and Document Folders --------------------------------- User Profile Location: Environment.GetFolderPath = C:\Users\Simulador Volatile Environment\USERPROFILE = C:\Users\Simulador Documents Folder: Environment.GetFolderPath = C:\Users\Simulador\Documents Shell Folders\Personal = C:\Users\Simulador\Documents Microsoft .NET Framework 1.0 - 4.0 ---------------------------------- .NET Framework DF .NET Framework 2.0.50727 Service Pack 2 .NET Framework 3.0 Service Pack 2 .NET Framework 3.5 Service Pack 1 .NET Framework 4 .NET Framework 4.0 Microsoft .NET Framework 4.5+ ----------------------------- .NET Framework 4.7.2 or later (only latest version is shown) Microsoft Flight Simulator X & Lockheed Martin Prepar3D ------------------------------------------------------- Prepar3D v4.x (4.5.14.34698) found at: E:\Prepard 3D\ Prepar3D v3.x not installed FSX Steam Edition not installed FSX SP2/Acceleration not installed X-Plane 10 & 11 --------------- X-Plane 11 not installed X-Plane 10 not installed Microsoft XAudio2 ----------------- XAudio2_9.dll found: 10.0.19041.1 (WinBuild.160101.0800) XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800) XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421) XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932) XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620) XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354) XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939) XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600) XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349) XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539) Simconnect, SDKs and Visual C++ Redistributables ------------------------------------------------ Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0) Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.61001.0) Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.61000.0) Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0) Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 - (Version Data: 9.0.30729.0) Microsoft Visual C++ 2010 x64 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0) Microsoft Visual C++ 2010 x86 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0) Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.61030 - (Version Data: 11.0.61030.0) Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.61030 - (Version Data: 11.0.61030.0) Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.61030 - (Version Data: 11.0.61030.0) Microsoft Visual C++ 2012 x86 Minimum Runtime - 11.0.61030 - (Version Data: 11.0.61030.0) Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.40660 - (Version Data: 12.0.40660.0) Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.40660 - (Version Data: 12.0.40660.0) Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.40660 - (Version Data: 12.0.40660.0) Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.40660 - (Version Data: 12.0.40660.0) Microsoft Visual C++ 2019 X64 Additional Runtime - 14.26.28720 - (Version Data: 14.26.28720.0) Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.26.28720 - (Version Data: 14.26.28720.0) Microsoft Visual C++ 2019 X86 Additional Runtime - 14.25.28508 - (Version Data: 14.25.28508.0) Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.25.28508 - (Version Data: 14.25.28508.0) Prepar3D v4 Academic Client - (Version Data: 4.5.14.0) Prepar3D v4 Content - (Version Data: 4.5.14.0) Prepar3D v4 Scenery - (Version Data: 4.5.13.0) Espero que te sirva para encontrar el problema. El post que haces referencia lo estuve mirando ayer y lo sigo a ver si encuentra alguna solucion que me pueda valer a mi tambien. Saludos Alejandro
  5. Hola jrotaetxe, Este es mi problema, esta en bastantes post en el foro, pero no encuentro solucion a mi problema, en un ultimo post que he leido hace poco parece que es algo que falta en el p3d, por que se borro o esta corrupto, pero no se sabe que es exactamente, alguna persona ha reinstalado todo desde cero asegurandose de no quedar nada , ni registros del antiguo simulador y parece que les ha funcionado. Yo he reparado con la opcion de reparar del p3d pero sin resultado satisfactorio, por eso intento solucionarlo sin tener que quitar todos los addon que tengo y limpieza de todo rastro del simulador y tener que reinstalar todo de nuevo. Si puedo evitarlo me ahorraria una cuantas horas instalando y descargando addon, en caso de que nadie pueda ayudarme tocara hacer la ultima solucion. Gracias Alejandro
  6. Hola walter, Yo tenia instalado la version 2.0 y nunca me dio problema, fue desinstalar esa version e instalar la version 2.2 y me sale ese problema en el panel, he mirado multiples post pero no veo que ninguno me de una solucion de que archivo falta o por donde van los tiros para solucionarlo, volvi a instalar la 2.0 y ahora tampoco me funciona esa version. Probe a instalarlo con el antivirus desactivado y el resultado el mismo. Yo creo que al desinstalarlo con su desinstalador ,algo borro que no debia y ahora no me funciona, ni la version nueva ni la antigua, si supiera que archivo es el que falta o a que archivos afecta para buscar esos archivos y volver a ponerlo en su sitio me seria de gran ayuda. Gracias Alejandro
  7. Hola a todos, Tengo un problema con este avion, tenia la version 2.0 y p3d V4.5 a la ultima version , funcionaba perfectamente pero al desinstalar el avion e instalar la version 2.2 me deja de funcionar el panel, es un fallo que he visto en varios post pero no veo la solucion, pantallas en negro y el joke hacia la izquierda He instalado y reinstalado varias veces,como administrador, sin resultado, he vuelto a instalar la version 2.0 y ahora tampoco me funciona, mismo problema. Sera que al desinstalarlo borro algun archivo que hace falta ahora,pueden decirme los posibles archivos que no me dejan que funcione el panel correctamente, para intentar buscarlo y ponerlo otra vez para que funcione correctamente el avion. Gracias Alejandro
  8. Hola Walter, Ya mire esa opcion y lo probe encendido y apagado, apagado pierdo algo mas, me da que probare la ultima opcion, desistalar todo y con tranquilidad reinstalar de nuevo, ya que este avion me gusta volarlo y si me va bien de frames miraria comprar el A330, pero sino dejo el grandullon para otro dia, me imagino que asi se quitara los problemas, o eso espero. Gracias por todo Walter Alejandro Se me olvido decirte que todo lo que me comentaste anteriormente, driver y windows esta actualizado.
  9. Hola Walter, No hay manera, esperare a la proxima version a ver si va mejor, bajando resolucion, texturas y cualquier otro parametro que pudiera influir y no supera los 20-22 fps , puse el B737 de PMDG en el mismo parking y mismos ajustes 40-45 fps con picos a 50 fps. Dejare ese avion para escenarios por defectos o similar hasta que mejore la optimizacion , que me imagino que sera el problema , en una futura actualizacion. Gracias por la ayuda , estare atento si quieren hacerme alguna pregunta para ayudar a dar con el problema. Un saludo Alejandro
  10. Hola walter, Los requisitos los cumplo, tengo un I7 7700K a 4.6mhz , win10 64bits, 16gb Ram , GTX1060 3gb, me va sin problemas en los mismos aeropuertos con aviones tipo B747, 737 PMDG ,B787 QW , y el A320 de aerosoft me funciona sin tanta caida de frames en la version 1.3.0., la configuracion del simulador es la misma. Pero me sorprendio la caida tan grande en la ultima version, por eso preguntaba si a lo mejor habia algo mal al instalarlo o habia que hacer algo que yo no supiera, incluso pense en desistalar todo y reinstalar el simulador y todos los Addon, pero creo que no va por ahi el problema. He notado que donde tengo ese problema es en la vista donde se ven todas las pantallas, en las demas los frames son mayores, overhead, fmc, etc. Al igual que he visto algunas cosas diferentes que tendre que mirar para poner a mi gusto pero eso sera con mas calma y otro dia. Un saludo Alejandro
  11. Hola a todos, El problema que tengo es que he actualizado a la ultima version el A320/21 y A318/19 profesional , con una o dos versiones anteriores, no estoy seguro, los frames en esos aviones eran buenos, escenerios complejos y grandes sobre los 30-40 fps , pero ahora con la ultima version 1.3.1 solo tengo entre 10-15 y con suerte a veces 18-20 fps. Alguien podria ayudarme a saber si es una mala instalacion, o que podra ser, no ha habido cambio en el simulador,equipo ni hardware desde la ultima vez que vole el avion en la version que tenia anteriormente, la cual sinceramente no me acuerdo que version era. Tengo el P3D v4 a la ultima actualizacion disponible Gracias por adelantado Alejandro.
×
×
  • Create New...