Jump to content

sprowse

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by sprowse

  1. Excellent news; now are you getting closer to saying it is definitely a local PC issue and therefore we can’t fix the problem, or are you getting closer to saying it is in fact caused by our code, it’s a bug, and therefore we can fix it. Either way this issue is driving us all nuts! I’ve stopped using it the whole saga reminds me of the Flight 1 ATR LNAV, issue! I don’t think that ever got fixed I don’t know for sure, because I stopped using it, and just absorbed the cost. Deja vu All the best
  2. Well at least we now know what Aerosoft think about this issue...it’s a customer PC problem! Therefore it seems to me all the more reason to warn potential customers that your software has issues on many PCs, if you don’t like the idea of a short note how about; ‘try before you buy’. Just as a side note oddly enough the guy involved with the ATR problem also found a friend, after many months of posts and research (the developers also claimed they were unable to recreate the problem) that had the LNAV issue, he too went to his friend’s house...and...well I don
  3. If that is the case then perhaps you need to state something like this: POTENTIAL PURCHASERS BEWARE: This product may not operate correctly/as intended on your computer! This reminds me of a LNAV bug with a very well known ATR aircraft running on FSX....to date, as far as I know it was never resolved. It was just so unreliable I ended up removing from my HD! It is such a pity that our bus is becoming unreliable for many customers. If,as you say Mathijs, this is essentially a local issue or computer system related it seems to me the issue may never be resolved o
×
×
  • Create New...