Jump to content

jasonboche

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jasonboche

  • Rank
    Ramp Agent
  1. Because your website implies that I can. System requirements for version 2.0.0.0: Lockheed Martin - Prepar3D V4/V5. Thank you for the reply. I will install Version 1.1.2.0 (P3D V4)
  2. Good morning, I've purchased Anchorage professional for my simulator (Prepar3D 4.5). At the download page, I see version 1.1.2.0 for P3D v4 and version 2.0.0.0 for P3D v4/5. I'm a little confused as to which version I'm supposed to download and install now and I don't want to ruin my sim installation. 2.0.0.0 is labeled as for (P3D V5) but the system requirements state Lockheed Martin - Prepar3D V4/V5. The version tab for version 2.0.0.0 lists version information up to 1.1.2.0 which is for P3D V4 and lists nothing about version 2.0.0.0: Thank you for a great product, Jas
×
×
  • Create New...