We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

frumpy

Members
  • Posts

    21
  • Joined

Everything posted by frumpy

  1. It seems that the jetway 3D models for Aerosoft's Airport Rome 2015 are not completely and/or correct defined for SODE to work. There is a file 'jetway.cfg' for each of the different type of model missing. Have a look inside the 'MKSTUDIOS_ROME' folder mentioned before. Inside there are three folders named starting with 'model.JetwayMKLIRF...'. In each of these folders here there are three files: 'jetway.cfg', 'jetway.MDL' and 'model.cfg'. Have a look on your drive and report if these files are there. Jan
  2. Hi AT, my FSX installation also is on a "D:\" partition. So that should not be the reason. And it is not a good advice to move installed files/directories by hand as long as you don't know exactly what you do. Do you have any other airport installed which uses SODE animated jetways? If yes do these move? And is SODE really active? Start the SODE platform manager. You find it under "Windows Start-All programs-Simobjects Display Engine" And try to read the log which you find under 'Tools'. Is there any error reported and/or do you find any lines which contain "MKSTUDIOS_Jetways"? Jan
  3. Here I have also FSX Acceleration with Mega Airport Rome 2015 installed and yes i have double jetways at Pos. 505, 507 and 509. 410 and all 7.. gates also have SODE jetways. And yes there is a file and a directory inside the SODE installation for this airport. Look at 'c:\ProgramData\12bPilot\SODE\xml'. There should be a file named 'MKSTUDIOS_Jetways.xml'. And inside 'c:\ProgramData\12bPilot\SODE\SimObjects' there should be a directory named 'MKSTUDIOS_ROME'. If not then maybe you have to re-install the airport. Shut off the virus detection and execute "as administrator".
  4. Hi, AFAIK only a few gates are animated with SODE in that scenery. Others are static. Pls. read the manual. Which gates that are maybe you can see inside GSX 'Customize airport positions...'. Just installed that scenery yesterday into Prepar3Dv4.5 HF3 with SODE 1.7.1 active and everything seems to be ok. BTW I mean the scenery is build 2015 and 1.04 is the latest so far. Jan
  5. Hi Pete, in the german section of the forum this behaviour of the Airbus Prof. after installing the latest installers was recognized as well. Look here. Aerosoft devs maybe found one reason and you can try the offered solution. It seems that not all errors are eliminated with the new dll but at least you can go on. Jan
  6. Bei mir ist in P3Dv4.5 (4.5.14.34698) die Version 1.0.3.0 aktiv und da stimmen die Frequenzen. Sind im Updater die experimentellen Aktualisierungen konfiguriert? Jan
  7. I believe you haven't updated PFPX with this and request a cruising flightlevel above FL305!? Italian airspace above FL305 is FRA (free route airspace) and because there are no airways any longer your PFPX cannot build directs. My route with PFPX is: KUMI7F KUMIK L603 TESGA Z719 BIBTA N850 BOMBI UN850 ABUKA L607 UTABA M738 ADOSA DCT GAVRA DCT ALAXI DCT TEA TEA1U/717.5nm Regards Jan
  8. 1. I always start reading the forum with 'unread content' in condensed format. It is normally nearly impossible to guess the mentioned Sim or Add-on out of the listed headlines. Can the threads for the different Sims/Add-ons be more clearly seperated? We have so many of them currently and for me it would be a great benefit when reading e.g. [FSX, FSX-SE] or [XPlane] or [P3Dv4] or ... prior to the headline of the new post. So I can skip reading new posts which are not on my interest list. 2. Some time ago when clicking on 'Mark site read' the activity list was automatically rebuild. This is nowerdays not the case and you have to press F5 to clear the list. Minor extra action but sometimes it would be helpful to have this refresh automated again.
  9. The today updating 'marathon', full build install of a minor minor update (v1.2.0.0 to v1.2.0.1) and furthermore an update to a major minor v1.2.1.0 via the updater ended in a malfunction of the configurator which was working fine after the full install of build v1.2.0.1. OS Windows 10 1909, P3Dv4.5 HF3 in use.
×
×
  • Create New...