Jump to content

machtoo

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by machtoo

  1. machtoo

    P3D V5

    I have to respectfully disagree with Mathijs on this one. P3D V5 has significantly better framerates and performance, looks better and is better overall than V4 in most areas. I own and fly them all...P3D V4.5, P3D V5.1, MSFS 2020. I like the MSFS graphics but that only goes so far. It has a long way to go to be a serious flight sim versus a casual flight sim. MSFS has no helo capability yet, serious lack of add ons, etc. It may catch up but it will be a significant wait. I have already moved to P3D V5 for serious simming especially carrier ops, but as stated above the pace of updates for V5 from third party vendors has been very slow, possibly impacted by COVID, but definitely slower than V3 to V4. I would pay for the F14X V5 version just as most would pay for the VRS Superbug and TacPac if needed. The V5 performance increase and graphics improvement is more than worth it...IMHO. P.S. I also fly Xplane 11 and have owned every flight sim since MSFS 1. Beta tested many.
  2. Anyone aware if a LUA file is being created for the CRJ to use with FSUIPC including the MCP controls?
  3. After a re-install of the CRJ Pro all is working well...
  4. I scoured the posts and did nor see anything related to this behavior. I have flown many sim airliners and some real aircraft as well. Here is the scenario... I loaded a flight into the FMS, had clean takeoff and good autopilot engagement. At the start after engaging, I change heading using the MCP based on ATC direction to turn right or left but the CRJ starts the right way and then reverses direction after turning the heading knob further. FMS flight went fine but during vectors, again I am on a heading of 050 and ATC says turn right to 190. I turn the heading bug and the CRJ starts right but then turns left when setting the course to 190. I tried using incremental turns of the heading knob but the CRJ still reverses the turn direction. I has to disengage the AP to manually turn and try to re-engage when on course in time to activate APPR and capture the LOC and GS. Is this normal behavior for this aircraft?
  5. How can you lower the ambient cabin background noise in the CRJ PRO? I tried P3D V4 settings and the Frank settings but none seem to affect the noise level. Need to hear voices and cockpit alarms etc at a higher level.
  6. Getting ready for approach near end of flight...needed to change charts due to change of runway by ATC. Clicked on chart on Frank and the display froze and then crashed to desktop after a minute or so. Anyone experienced this? Will attempt to duplicate.
  7. OK...loaded the CRJ and initially could not get battery power of ground power thru Dave...once I finally got power I checked the MCDU and the default state was set to Engines Running...I set to Cold and Dark and Saved in the MCDU. After reloading the CRJ, I was able to start the engines manually. A couple of questions...apparently Dave does not set the MCDU state? The CRJ seems to get confused after re-loading the aircraft several times within the sim? Shouldn't Dave over-ride the MCDU state setting? Thanks
  8. Windows 10 Pro is up to date P3D V4.5 is version 4.5.13.32097 CRJ is 1.2.3.0 I will look at the MCDU default state ...did a couple of other tests...I select the CRJ from within P3D V4.5 and Dave will start engines...I use Dave to set C&D to try manual start and the battery switch does not energize the aircraft...
  9. Doing more tests...started a default scenario with simple a/c, changed to CRJ, configured cold and dark. hit CTRL E...right engine started, left engine did not. Next scenario...loaded saved CRJ cold and dark...used Dave to set ready to taxi...engines started...loaded saved CRJ cold and dark, started APU, and tried to start engines, neither one would even spool up, no indication on the engine start buttons...really strange behavior...only the CRJ is exhibiting this behavior.
  10. Really need some guidance on the issue in my post below...CRJ Engines Not Lighting Off . Something is prohibiting the engines from starting. Nothing will start the engines...manual, Control E or Dave. I have FSDreamTeam products, GSX, etc running. I use high end gear. No prob with other aircraft as mentioned in the original post. Can't fly if I can't start 😞 Thanks
  11. I did another test...I tried CTRL E buit engines do not start...I also reloaded and used Dave to set a Ready to Taxi state...the message appears that the engines are starting but they never start...the N2 stays at 25% and it sounds like the start is cycling...strange...I did load another aircraft and no issues...only the CRJ...
  12. I have only been able to get the engines started once in the last week. I have tested multiple times. I load fuel using both the manager and Dave. I start the APU and have then attempted to start the engines. Once reaching 20% N2 I click the red lock and move the throttle (I have Thrustmaster Warthog with dual throttles...mapped correctly and calibrated in P3D V4.5) to the idle position. Nothing happens after that. Sits at 20% N2. The throttles are moving in the cockpit. At a loss to figure this one out. I am a real pilot as well as having flown sims for decades. Thrustmaster Warthog stick and throttle, MFG pedals, CPFlight gear for 737 etc. It is almost as if there is not fuel flow. I have watched every video on the web for the CRJ. Some people use boost pumps others do not, some turn on continuous ignition some do not, but they all start. My engines are non-responsive after initial spool up. Any guidance? Also one secondary question, I use the manager to set up the aircraft but it does not appear to synch with Dave. Numbers are all different in Dave...will show no fuel and the FMS is not reflecting the data in the manager either.
  13. P.S. I am not using the PRO version. Operator error 🙂 thanks
  14. I created fllightplan in Simbrief with latest Navigraph AIRAC..latest AIRAC is in all of the P3D V4 aircraft that use the data. When I get the CRJ powered and the IRS set to NAV I access the FMC and load the flightplan. It gives me a message that the route loaded. However, I do not see any airport or leg data in the FMC. I cannot figure out what I am missing. I have attached the FLP file from Simbrief. KRDUKCLT.flp P.S. I am not using the PRO version.
  15. I have looked in the forum cannot find an answer for this issue. I fly many aircraft and have never encountered this issue except with the CRJ 700/900 which was recently purchased. My throttle are calibrated in P3D V4. In the CRJ advancing the two throttles locked together, the thrust is uneven. Also, the engines will not go to 100%. I do not use FSUIPC for controller calibration...never needed it. Any guidance on what to look at? FYI, I fly all of the PMDG jets, IFLY 737, VRS Superbug, Q800, and many others. Throttle and Stick are Thrustmaster Warthog, pedals are MFG. Also use CPFlight hardware on 737s.
×
×
  • Create New...