!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

AchmedD

members
  • Content Count

    0
  • Joined

  • Last visited

Everything posted by AchmedD

  1. Hi all, i Believe i have a unique problem here and i have tried to find it in your forums but haven't. I recently installed the game city bus simulator 2010 new york (v 1.3) "Disc" and after its installed and i go to the main menu, 1st thing that strikes me as strange is my opening menu screen is different to the open in the manual i.e: its a black screen with the version number in bottom left and the menu off to the right and no picture like in the manual, i've been into the settings and controls and set everything on low in case this was the problem. So i start a new game and i get all the sounds and the HUD with speedometer and everything but i cant see where im going there's no visual world. Finally, i have tried to install several times and on differant drives, but the same outcome. I understand that my processor is slightly less then the min but its a dual core Dell Inspiron 9400 custom Intel Centrino Duo 1.83Ghz 256MB ATI Radeon Mobility X1400 2GB System RAM DirectX 11 Latest Quicktime Latest Microsoft Runtime Any help would be great, thanks. P.S: Thanks for the email Shaun. P.S (2) :In case there is confusion,shaun's email to me wasn't about this problem but rather a login issue, so i still need help, thanks again!
×
×
  • Create New...