Jump to content

Luca_Donadi

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Luca_Donadi

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone, I have Aerosoft Bergen, and I configured the SODE jetways for it to work with GSX via the Jetway Configurator. I can see the .xml file in the Programdata/12bpilot/SODE/xml folder, I also see the actual jetways in the sim, but whenever I try to connect the jetways with GSX, it says "There are no jetways". Any idea what I can do? Thank you.
  2. My sim look better without it tbh. But yeah, it's fixed now. This can be closed
  3. Hey, Seems like I fixed the issue by turning on HDR lighting. I would prefer to leave it off, but it is what it is.
  4. Ah ! Well that's very unfortunate If TomatoShase becomes v5 compatible, and I add a reflection profile, will this resolve the issue or is there another workaround? Thanks!
  5. Hello guys Since I upgraded from v4 to v5, my Airbus A318 -> A321 have a yellow-ish hue on the exterior. It's hard to explain so I posted some screenshots. It happens with all the liveries, either from Aerosoft or 3rd-party developers This doesn't happen with the A330. Any help would be appreciated... Thanks!
  6. Aha!! Yess!!! Reinstalling the A320 from C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft Bus Professional\Aerosoft A320-A321 Pro V5 To C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft A320-A321 Pro V5 actually worked! Thanks everyone for the help! I'm gonna fly my Bus now!
  7. A330 is working, same problems with the A319.
  8. When I put the A320-A321 Professional V5 folder back in C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft Bus Professional\Aerosoft A320-A321 Pro V5 I still have the same ND File Error, alongside the 1FPS and black textures. So maybe because I relocate the files, it's messing everything up? So I'm going to try to reinstall the A320-A321 directly in C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft A320-A321 Pro V5 Maybe it's not gonna work, but it's worth the try.
  9. The ND File Error is still there, just like the 1FPS
  10. Here you go, I hope there's a fix for this? add-ons_AppData.cfg add-ons_ProgramData.cfg
  11. Reloading didn't worked... I changed the path from C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft Bus Professional\Aerosoft A320-A321 Pro V5 To C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft A320-A321 Pro V5 I don't have the black textures anymore, but, when loading in, I get a "Could not load ND Log File" or something like that, and when entering the sim, I have like 1FPS which makes it unflyable.
  12. Yes, I still have black textures after loading in with a default aircraft. C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft Bus Professional\Aerosoft A320-A321 Pro V5\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Tex_FB_VC\AIRBUSX_VC_PREPARV4_OVERHEAD_A320_IAE_C.dds It's below 256...
  13. I spawned into a default livery, The pedestal and FCU are correct, but overhead still isn't. I can see the switches and knobs etc., but it's black
  14. My A320 is installed here, I don't think that's too long... Or do you mean something else? C:\Users\lucad\Documents\Prepar3D v5 Add-ons\Aerosoft Bus Professional\Aerosoft A320-A321 Pro V5 EDIT: Nvm, I think you mean something else. But what?
×
×
  • Create New...