Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

King_Leon

members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About King_Leon

  • Rank
    Flight Student - Groundwork
  1. Hallo, Danke für Eure Antworten. Die Standard.xml habe ich gelöscht, seitdem ist das Problem - mit Ausnahme meiner unfreiwilligen Fahrwerkshilfe 🙂 - verschwunden. Dafür gibt´s nat. wieder was neues: im Final (mit AP im APP-Modus, Gear down und Flaps Full) geht die Speed gnadenlos runter, die Engines auf 0 Power. Eins muss man dem AS Bus lassen: es wird nicht langweilig. Danke nochmals für Eure Hilfe!!!
  2. Ich nutze den Throttle Quadrant von Saitek und das jetzt bestimmt schon 8 Jahre oder länger. Bei den Vorläufern des Aerosoft Bus war das Gerät auch schon mit im Spiel. Treiber ist der aktuelle X64_8_0_213. FSUIPC habe ich noch nie benutzt. Vielleicht hat der Throttle auch seinen "Lebenszeitraum" überschritten, wie es bei Elektronik leider öfters der Fall ist.
  3. Das mit dem Fahrwerk ist schon tlw. seit Monaten so, das mit dem totalen Shutdown ziemlich frisch. Ich habe vor kurzem die Axen neu eingestellt, so wie im Handbuch (Vol. 7 Thrust Level Setup) beschrieben. Könnte hier der Fehler liegen? Ausprobiert habe ich es jetzt noch nicht.
  4. Hallo, seit einiger Zeit wundere ich mich über mein Saitek Throttle und aktuell schießt es sogar - für mich zu mindestens - den Vogel ab: mit Erhöhung des Schubs klappt am Boden der Fahrwerkshebel nach oben. Das Fahrwerk bleibt beim Taxiing und Beschleunigen draußen und direkt nach dem Abheben fährt es ein. Naja, schon etwas komisch, aber so wirklich viel hab ich mir jetzt auch nicht dabei gedacht, ich hab mich eher damit arrangiert. Jetzt das neueste: der Flieger steht für die kurze Feierabendrunde nach dem Laden auf der gewünschten Position, ich schiebe den Hebel etwas nach vorn und dann - geht die ganze Kiste aus, in den Cold & Dark-Modus! Ich habe heute den Bus neu installiert, Fehler bleibt. P3D V4.5, Airbus Pro A320/321 in V 1.2.4.0 (unter 1.2.4.1 macht er das auch) An der Tastenbelegung wurde nichts geändert, wurde zum Testen auch resetet. Änderungen im A3XX Configurator unter Fadec mit den Axis inverted brachten auch keine Änderungen.
  5. Soeben habe ich mal einen Approach auf die 23L in DUS durchgeführt. Da P3D V4 entsprechend keine Installierung von MA Düsseldorf. Weiterhin dort auch das Problem wie früher mit der "Riesenfaust". Also kein Fehler, der durch eine Zusatz-Szenerie entsteht sondern "serienmäßig" durch P3D.
  6. Guten Morgen, Danke für den Tipp. Gestern Abend habe ich meinen Hobel noch mal hochgefahren und nach diesen Visualisierungen gesucht. Ich hab die in den Settings auch gefunden und eingeschaltet, aber es wurde nichts angezeigt.
  7. Hallo zusammen, in meiner frisch erworbenen Mallorca Pro-Szenerie habe ich mal soeben einen Testflug mit dem AS A320 durchgeführt. Nach dem Start von der 06L bin ich in einer Platzrunde einen ILS-Approach auf die 06L zurück geflogen. Dabei passiert mir mal wieder das gleiche wie bei Mallorca Evolution oder auch in der alten MA DUS-Szenerie im alten P3D V3: im Final wird die Maschine von einer unsichtbaren Faust gepackt und kräftigst durchgeschüttelt, hoch und runter. Ich habe Standard-Wetter aktiviert, keine Winde etc.. Vor Ewigkeiten habe ich irgendwo mal im Netzt die Lösung dafür gefunden: Clear skies. wird bestimmt auch hier funktionieren, ist aber doch nicht Sinn der Sache. Kann man mich mal aufklären, warum das auftritt: ein "Thrill" der Entwickler, um das Final spannend zu machen oder einfach nur ein Bug. Wäre nett, wenn man das ausmerzen kann.
×
×
  • Create New...