Jump to content

asambrook

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About asambrook

  • Rank
    Ramp Agent
  1. Thanks guys, Yes that's what happens. SP2 installs fine but then FSX itself kicks up a fuss. It's annoying as I've managed to get 60fps in spot view in FSX so it runs and flys fine, I just don't have shader support.
  2. Hi All I'm unable to install FSX SP2 because my graphics card isn't good enough - I'm sure you're all familiar with that one! I can't upgrade the graphics card as I'm running on a laptop so it's on board. Is there any way that for now I can fool CumulusX and WinchX into running on FSX SP1? Surely I could just install the required libraries and do away with the shading or something??? Thanks in advance chaps!
×
×
  • Create New...