Jump to content

Buffalobill

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Buffalobill

  1. mopperle Just turned sim on loaded the airbus and all is well again, how that happened i haven't the foggiest, my only thought is when i updated the sim and the airbus i never restarted the machine so i think that could be the answer. But who cares its great again, thanks for all your time and patience. Best Regards Bill
  2. Looks really nice i cant get that on my airbus after uninstalling immersion, im afraid i cant think of any other reason for this problem.
  3. i only use ORBX immersion A320 V2 but i use that on all my aircraft with no problems
  4. I have updated my P3D and have the latest version of airbus but no joy, incidentally when i use the PMDG vehicle's the work perfect. Stumped.
  5. Sorry I'm not with you, unfortunately I'm not too good with computers and i find I'm out of my depth lots of times thanks for your help though, the only thing i can see is Prepar3D 4.x (4.5.12.30293) and Aerosoft A318-A319 Professional for Prepar3D v4.x version: 1.4.1.1.
  6. I'm running P3Dv4.5 and Aerosoft - 318-19 Professional Aerosoft - 320-321 Professional its not just the landing and turn-off lights that are not working also the Nav, strobe and wing lights. All are switched on inside the aircraft but no illumination on the ground, What i have noticed is the landing lights are actually on when looking from outside the aircraft but they don't light the runway up. The logo light works fine it lights the tail fin ok. Its really odd. All other lights inside the cockpit are ok i.e. panel, dome lights etc.
  7. I'm running P3Dv4.5 and Aerosoft - 318-19 Professional Aerosoft - 320-321 Professional its not just the landing and turn-off lights that are not working also the Nav, strobe and wing lights. All are switched on inside the aircraft but no illumination on the ground, What i have noticed is the landing lights are actually on when looking from outside the aircraft but they don't light the runway up. The logo light works fine it lights the tail fin ok. Its really odd. All other lights inside the cockpit are ok i.e. panel, dome lights etc.
  8. I am using P3Dv4 and cannot get my landing lights to work on the airbus, they are on on the plane but do not illuminate the ground . I have tried trolling through countless forums but cannot find the answer in P3D. WQould be great full for any help
×
×
  • Create New...