Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

fw190pilot

members
  • Content Count

    6
  • Joined

  • Last visited

About fw190pilot

  • Rank
    Flight Student - Groundwork
  1. Many thanks for your assistance. I'd started to use the Simbrief route (no pun intended) when I realised the manual was wrong. Data key is much easier way!
  2. OK it's page 18 on my system. Para 3.6 is about saving flight plans and the explanation seems to be missing something as reverting to the MCDU menu page doesn't have a save function. Maybe I missed something?
  3. Thanks for the reply. My page 19 contains paras 3.7 and 3.8 which does not mention save situation. I'll track thru the doc now that I know what I am looking for.
  4. The documentation suggests I can save a flight plan after I have manually typed it into the MCDU. I do not understand how to do this! Can someone please explain how to do it?
  5. As far as I know all my tools use Navigraph. I do not know what database CRJ 700 is using. I have no issues with waypoints on a route; what makes me suspscious is that only airways ending in a number fail. Also, the end of the route waypoint is the same without the number! For example KPHX to KINW is a simple route along SILOW4 to SILOW, but I cannot input SILOW4 as an airway for some reason.
  6. I have the same issue of simbrief plans not loading. My sim is P3Dv4, I am using the same AIRAC cycle. I have noticed if I import the simbrief plan straight into P3d and via FlightPlanner function produce a NavLog and then input this into the CRJ FCMU manually that it frequently will not accept airways particularly if they end in a number. That is, I think, the cause of the load errors. There is some difference in the 2 databases.
×
×
  • Create New...