Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

SwatCorp

members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SwatCorp

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Danke für die ausführliche Erklärung, fühle mich nun wieder etwas beruhigt
  2. Ich hab das Programm MemTest mal laufen lassen. Der haut die kompletten 32GB voll. Scheint alles soweit gut zu sein
  3. Jetzt hab ich mir irgendwie meinen VR Modus zerschossen. Sobald ich den VR Modus aktiviere und im Menü bin läuft noch alles wunderbar, aber sobald ich im flieger sitze gehen die frames auf 2 frames die sekunde runter. Habe schon plugins deaktiviert und die preferences gelöscht, hat leider nichts geholfen. Bin nun etwas verwirrt, wie das Zustande kam 😕
  4. Hab ich das jetzt richtig verstanden, dass es normal ist, dass ich nie über die 16GB Ram Nutzung hinaus gehe, weil die anderen 16 schon bereits genutzt werden, mir nur nicht im Tastk-Manager angezeigt werden ^^
  5. Ich besitze 32GB Arbeitsspeicher, jedoch komme ich nie über die 16GB, stattdessen nutzt er dann immer den virtuellen Speicher. Wenn ich den virtuellen Speicher komplett deaktiviere, komme ich trotzdem nicht über die 16GB Grenze.. (und ich nutze unter anderem auch ortho texturen) Und ohne virtuellen Speicher läuft der Simulator noch schlechter edit ups.. hab aus versehen das falsche Forum genutzt, bitte verschieben
  6. Ich bin im Besitz einer Oculus Rift S, habe zum testen alle Einstellungen von XPlane 11 auf niedrig eingestellt und doch erreiche ich nur 20FPS in der Zibo737-800. So wie es ausschaut hängt immer die cpu hinterher, aber bei aller niedrigsten Einstellungen kann das doch nicht sein. Hardware: MSI Z270 Gaming M5 (MS-7A78) Intel Core i7-7700K, 4900 MHz 4x8GB Corsair Vengeance LED CMU32GX4M4C3400C16 DDR4-3400 DDR4 SDRAM (32GB) GeForce GTX 1070 (8 GB) SSD (komplett Xplane drauf) .
  7. Ich würde einen vier kerner für xplane empfehlen, da alles über vier kerne aus meiner Sicht für xplane keinen Sinn macht: Intel Core i7 7700K 4x 4.20GHz Besitzt auch im turbo mode einen takt von 4.50GHz
  8. was spuckt deine Log.txt aus?
  9. Naja, viel lässt sich da momentan nicht machen, aber ich werde am Ball bleiben. Denke ich versuche mal im Laufe der Zeit die CPU auf 5.1GHz hochzutakten um dann zu schauen, ob man einen Unterschied merkt. Sollte ich das getestet haben, werde ich das hier berichten. Aber trotzdem schon mal danke für die von euch gebotene Hilfe
  10. Ich denke der Titel des Threads ist noch berechtigt, weil die Höhe noch immer eine Rolle spielt (bezogen auf die frames). Nur dass eben das Ganze in Zusammenhang mit den Bodentexturen eine Rolle spielt. Ich denke man kann das Problem nur mit einer besseren GPU lösen
  11. Alle ermittelten Daten beziehen sich auf eine Höhe von über FL330. Der Komplette Flugsimulator(standardscenery, ortho) befindet sich auf eine SSD (Samsung Evo960)
  12. Ja das sind sie und da hatte ich mich an die Einstellungen aus mehreren Foren orientiert
  13. Nach etwas rumprobieren habe ich festgestellt, dass es nicht an den Partikeln oder Wolken liegt. Es liegt an den Bodentexturen. Fliege ich über Mallorca (orthophoto) besitze ich 60fps. Sobald ich aber über das Festland (standart xplane texturen) fliege, besitze ich nur noch 30-40fps. Bei 32GB DDR4 Ram, einer I7-7700K CPU und 1070gtx Grafikkarte und bei hohen Einstellung der Texturen dürfte das eigentlich nicht der Fall sein. Selbst wenn ich auf mittel stelle bringt das nichts.. Umso höher man fliegt, desto mehr muss er laden.. aber warum er da bis zu 30fps verliert ist mir ein Rätsel
  14. Ich bin gerade dabei im FL360 die framerate zu testen und muss sagen, dass die Einstellung "Visuelle Effekte", ob Hoch oder auf Maximum, die frames nicht beeinflussen. Jedoch läuft es bei mir momentan auch auf Maximum konstant mit 40 frames. Ich gehe mal davon aus dass es geholfen hat, dass ich Anti-Aliasing nochmals zusätzlich in der Nvidia Systemsteuerung aktiviert habe, da er das Ganze nun über die GPU berechnet und nicht mehr wie vorher über die CPU. Ob es aber wirklich daran liegt bin ich mir nicht sicher
×
×
  • Create New...