hwqg06

members
  • Content Count

    25
  • Joined

  • Last visited

About hwqg06

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The autopilot and flight directors does not turn to follow the waypoints. It just goes straight forward and never turns, it climbs at the correct rate tho.
  2. hwqg06

    Thrust levers not responding

    When i try moving the throttle inside the airplane with my mouse, it seems like the throttle is locked in some way. Because it goes up and down again immediately and makes a click sound.
  3. hwqg06

    Thrust levers not responding

    Really strange, as i have no anti virus on my PC. And Windows defender is perma shut down on my computer. And the blue thing that indicates how much thrust u give moves when i move my throttle. But it doesn't give any power to the aircraft.
  4. hwqg06

    Thrust levers not responding

    Yes, i also flew it 10 minutes earlier and it worked fine. Now it won't work, i have tried restarting sim and PC.
  5. hwqg06

    Thrust levers not responding

    Fresh install
  6. hwqg06

    Thrust levers not responding

    I am using P3D version 4.3.
  7. hwqg06

    Thrust levers not responding

    I am going to taxt, give the aircraft some power and the blue thing that shows up on the thrust circle that indicates how much thurst you have set is there. But the thrust LEVERS are not moving at all and the aircraft does not move.
  8. hwqg06

    Thrust levers not responding

    I am going to taxt, give the aircraft some power and the blue thing that shows up on the thrust circle that indicates how much thurst you have set is there. But the thrust LEVERS are not moving at all and the aircraft does not move.
  9. hwqg06

    Pmdg 737-800 G/P / G/S?

    When i was flying from EGKK to EGPH i landed with G/S and it did a full autoland. But the next time i did it it used G/P and the autopilot disconnected at the end. I wanna use the G/S is it a setting or something?
  10. hwqg06

    PMDG 777 Glidslope problem

    Ok.... I did turn on the localiser now and the glideslope. Once again the G/S didnt work, then i turned on V/S and set it to the same V/S as the glideslope and while i decented on V/S out of nowhere the G/S captured!!! Why did it capture after it should have? It activated to late...
  11. I i am trying to do a autolanding and i arm the localiser and i arm the approach phase button. The LNAV goes over to LOCALISER but the VNAV wont switch to Glideslope! I need quick replys beacause i wanna fly the plane i spent money on!
  12. I i am trying to do a autolanding and i arm the localiser and i arm the approach phase button. The LNAV goes over to LOCALISER but the VNAV wont switch to Glideslope! I need quick replys beacause i wanna fly the plane i spent money on!
  13. Hey! I am gonna do a flight right now and i will send you some screenshots then
  14. Hello! I have already been flying the Airbus a320 but wanted a new challenge and buyed the pmdg 777. Everything is fine, i start the decent and decent down to 11000 ft then down to 3000. I the localiser and i am perfectly lined up with the purpur ILS things. But when it hits 3000 it wont continue the decent, it is stuck at 3000 and flyes over the runway. I watch some tutorials but in the tutorial the decent continues when it hits that altitude. Why is mine stuck at 3000?