Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Mapex

members
  • Content Count

    7
  • Joined

  • Last visited

About Mapex

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It still doesn't explain to me, why the update made the add-on break on this unfortunately though. Here is the video:
  2. Got myself a cup of tea and got myself calmed down. Thanks for the quick reply. I loaded your scenario up and the CRJ did indeed respond, as expected so it definitely seems to be a problem on how my sim starts up. I guess it's time to take back all the mean things I said 😅 It gets more interesting though. I was able to find the cause for the problems. So after about an hour of testing and loading and closing FSX down over a dozen times with different variations (FSX native standard flight / your situation defined as the standard flight) I was able to figure out that the positioning of the Aircraft was off by .1 on the POS INT page. I was also able to figure out that this only happens, when the parking brake is not automatically triggered on loading in to the sim. The difference between those two "standard flight situations" is, that with the trike the parking brake is not triggered automatically while it is on the Cessna. FSX seems to load up the start up procedure of the default aircraft regardless of if it's ever been loaded up into the sim. I guess it sounds a bit confusing (since I am terrible at explaining) so I'll quickly record a video and show my findings off. But basically my guess is that the CRJ is having issues dealing with that very first load up, because the aircraft was still moving while initializing the systems. So the work around for this is to use the Cessna as the default aircraft in the User interface. It doesn't even have to be used for the first load in to the sim. I'll post the video as soon as possible to clarify what I am trying to say.
  3. I'm going to try to stay as calm as possible about this but it's quite frankly unbelievable... So after the whole Navigraph shenanigans before v1.2.2.3 I was pretty happy to find out that the issue had been sorted but coming back to the CRJ in v.1.2.3.0 with the AIRAC1902 and to find that the FMC has AGAIN stopped taking my Origin Airport in the FPLN Page, as pre v1.2.2.3, is just a joke. I guess there is not much to add except that I'm running on FSX Boxed and unlike with others I'm not getting a CTD. It just takes the ICAO for half a second, pops the EXEC message for half a second and then deletes the entrance. If you need anymore info feel free to ask while I bang my head against the wall and think of what I could've done with those 50€ and the many hours of lost time during the last 2 years. I'd like to add that it did work perfectly fine before v.1.2.3.0 having the time of my life in this (when it works) fantastic add-on but that a reinstallation of the product hasn't fixed the problem. I also guess that Aerosoft will not allow me to get my hands on the old version I suppose, since that would be too easy. Sorry for the passive aggressiveness but even the most calm people will lose their patience and I've been very patient for 2 years now.
×
×
  • Create New...