Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Raller

members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by Raller

  1. Hi, the A320/321 EFB and most of the manuals show the A330 Logo. Is that intended?
  2. I downloaded it from SimMarket yesterday, uninstalled the previous version and installed the new one. Worked perfekt.
  3. Hi, I love the Aerosoft Airport Cologne-Bonn. Is it planned to equip the Airport EDDK with SODE VDGS? Best regards Raller
  4. Because something has to be changed in a file, I would rather wait until the Aerosoft developer has checked the case, before I give a guide here. Please be patient for a few more days...
  5. I found a solution approach and "Boarding" now flashes green and lights up green when boarding is done. I'm currently corresponding with @Hanse so that he can provide a fix to that problem...
  6. You are right, this little issue is not a big deal but it still bothers me not to know what's going on here. Perhaps this error also affects other areas of the aircraft. Since version 4.1 I only updated the P3D Client to 4.5. Maybe that can be the cause?
  7. Have you installed both "A318/A319 pro and A320/A321 pro" or only A320/A321 (like me)? Maybe something is missing in one or the other installer and if both are installed, it will work.
  8. ...that did not help. Boarding light is still only orange. Maybe you have any constellation on your test system that we don't have out here that makes your light blinking green!
  9. Sorry, my fault. The air inlet is working in every model. I missed it, because it is almost invisible from directly behind. But a closer look from the side shows the animation. Good job. All the best. Raller
  10. Hi, isn't the APU Flap animated in the outside view like it says in the manuel? "On the external model all the usual flight controls are animated but also smaller elements like the APU air inlet."
  11. I noticed exactly the same issue after install 1.2.5.0 PS: if i hit LSK6L "Loadsheet", Boarding, Cargo and Fuel light went Orange although the loading continues.
  12. In the folder "Prepar3D v4\ORBX\FTX_EU\FTX_EU_!NLD_05_SCENERY\scenery" i turned the following files to .off ADE_FTX_NLD_EHBK.bgl.off ADE_FTX_NLD_EHBK_CVX.bgl.off FTX_NLD_EHBK_vegetation.bgl.off FTX_NLD_EHBK_objects.bgl.off The only incompatibility i have between Aerosoft Mastricht and ORBX Netherlands True Earth is an elevation problem in the near surrounding of the Airport with a few flying buildings. It does not look good but it is acceptable. I still hope Aerosoft brings out a compatibility-patch...
  13. The repitition in the P3D settings is set all the way to the right (fast). But i use this setting now for years and "all" of my Airplanes (27) have a smooth trimming. You are right, it's not a big deal to trim the Bus once with the mouse! I just wantetd to bring it up here...
  14. Thrustmaster T.16000M and NO FSUIPC, just P3D Control Settings...
  15. Hello, i assigned two Joystick Buttons in P3Dv4.4 to Elevator Trim down and up (repeat fast). In all of my Aircrafts the Trim Wheel turns slowly up or down when i hold the Buttons. In the Airbus i push the Button and the Trim Wheel turns completely to its end in a fraction of a second. It's impossible to use my Joystick Keys to set the T/O Trim. I had to set it with the Mouse-Wheel. Could you please check the funktion, when the Elevator Trim is assigned to Keybord Keys or Joystick Buttons. Thanks and best Regards Raller PS: Great Job with the update 1.2.3.0. The Airbus is getting better and better. A joy to fly it...
  16. I ask because in all my other Aircrafts the ATC Menu is grayed out if the VHF1 Radio is turned off and the radio-conversation ends! It's not a big deal but it would be nice if this is simulated correct. Guten Rutsch and all the best for the New Year Raller
  17. Hello, i can turn off the radio and can still talk to / hear the ATC. Should it work that way? Regards Raller
  18. WTF, that is so weird, makes no sense, but it works THX Tenala
  19. You are so right, from the first update (1.0.1) Aerosoft-Updater build a second folder-structure within the installation-path. The original path after installation was (in my case): P:\Prepar3D v4\Ecosystem\Aerosoft\Cologne-Bonn Professional\Configuration Tool And the updater puts everything to: P:\Prepar3D v4\Ecosystem\Aerosoft\Cologne-Bonn Professional\SimObjects\Configuration Tool Could Aerosoft please confirm that this is a mistake from the first minute on?! Every customer has a problem since 1.03, we can't all be wrong...
  20. Same issue like alpha117 for me. First time that this error occurs. 1.01 and 1.02 was ok...
  21. Hello, i have all sliders in the airport-config-tool at medium and the fps and the time to build the objects are more than acceptable. (Airport objects sometimes take some time to show up correctly, even with the "Increased LOD radius Mod") And at night with dynamic lighting it is the best performance (fps) from all airports i use. The Airport looks amazing, day and night. Great work Jo... Best regards Raller Z170 Pro | I5 7600K @ 4.5GHz | GTX 1060 6GB | 16GB RAM | SSD | T.16000M | Win 10 Pro | P3Dv4.3 | GEP3D | UTX | ASP4 | REX4 Texture Direct w/Soft Clouds | PTA | SlimLights | ChasePlane | Accu-Feel
  22. Hello, i bought the version 1.00 from the aerosoft shop and now the actual sold version in the shop is 1.1 But neither the update-tool nor the shop-download in my account let me get the version 1.1 Is it wanted like that? Regards Raller
×
×
  • Create New...