We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Manuel Morcillo

members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Manuel Morcillo

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, deleting shaders works for me, thank you again to all of you.
  2. Hi guys, screen have black flickering every 10-15 seconds, I have this issue only with Aerosoft Professional, other planes works perfectly. I`ve tried with V-Sync and Triple buffering On/Off but results are the same. GTX 1080 8GB Intel I5 8600K 32 GB RAM Prepar3d V4.5 Aerosoft Professional 1.3.0.0
  3. Hello. I'm having troubles with A318-321. First when I try to fly Airbuses they wasn't in my library so i reinstalled all of them, then I install my textures and tried to fly, all start fine but when I started my taxi the engines shut down by they selves, the second time happen the same so I reinstall again but with out textures, I took the Airbus A320 with a default texture and did the flight again, all was going well until my descend, the engines shut down again so I start the APU in flight, engines run again but my flightplan dissapear from MCDU so I insert it again, and again the engines shut down, then start the engines for 3rd time but speed was too low so I crash. What's happening? Fps was fine, weather wasn't extreme, all other planes works greats, It had happened before but not continuously as tonight. What should I do? Prepar3D v4.4 GTX 1060 3GB 12 GB RAM Aerosoft Professional v1.2.3.0
  4. Try deleting your Prepar3d.cfg and starts your sim again... It works for me.
  5. No, I haven´t. It´s rare. But that works.
  6. Well, now is fixed, just delete my Prepar3D.cfg and create a new one. Thanks for your support Dave.
  7. Done, but the trick don´t work. I reinstalled for second time and stills without work
  8. I´m using chaseplane, (I always use it without problems), uninstall, reboot, reinstall and reboot done and stills without work.. so sad!!!
  9. Thanks Dave, before I posted this topic made a reinstall but result is the same, I already update with AS Updater and my P3D always runs as administrador, computer security is disabled. Yesterday i flew normally but today i can´t do it.
  10. Hello guys, I tried to fly this night but when start the flight with A320 Pro I didn´t capable to open 3rd MCDU to change aircraft state and weights. Pressing Shift + 4 and hotspots didn´t work (Just open a black pop up then closes after 1 second). I made a video. I hope you can help me.
  11. Thanks a lot, 1st item: Yes, it was happening with any flight (with aerosoft) iven rebooting PC. 2nd item: No, last one was F1 UTL but was working perfectly. 3rd Item: This was my solution, I´ll try tomorrow with other flight to see what happens. 4th: Done. Apparently this fix it, so tomorrow I´ll post the results, thanks a lot for your time.
  12. Hi guys, I´ve been usig the A319 without any problems, but from a while until now I have stutters in and out of the plane, only ocurrs with Aerosoft A318/319, no problems with another aircraft, I post a video about my problem (I´ve changed my settings but stutters stays). I hope you can help me.
  13. Thanks! I´ll try and will let u know... it looks like easy
  14. Hello, how can I set a personal "Aircraft State" in the MCDU? I like "turn Around" but always have to turn off the cockpit lights. I hope u can help me. Best Regards.
  15. Yes Mathijs, that´s works for me, i just did a reinstall of the sim and now lights is working. Thanks!
×
×
  • Create New...