Jump to content

taw1962

Members
  • Posts

    56
  • Joined

  • Last visited

Everything posted by taw1962

  1. This could be a saved settings issue within the sim itself, they are saved in the rolling cache file which you can quickly and easily clear like this: Go to your AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache folder and delete these two files - Content.xml and ROLLINGCACHE.CCC. The sim will create new ones when you re-launch it.
  2. Open the FLIGHT_ MODEL.CFG with Notepad, scroll down to the [AIRPLANE_GEOMETRY] section and look for this line: spoiler_limit=60 Change it to: spoiler_limit=30 Save and close the file.
  3. Sorry to report that Simple Traffic is working as usual for me since SU9. Have you tried uninstalling ST with the Aerosoft One app, then launch the sim and start a flight, quit the sim and then re-install ST?
  4. Prop feather should work with keyboard Ctrl+F2, or click and drag the prop levers to the feather position in the VC.
  5. Did you uninstall the Twin Otter and re-install it?
  6. Good grief! Have Condor been conned or what?
  7. I believe I've found the cure for this: add the line isFlyable=1 to each livery of each variation. Many add-on liveries don't include it. Edit: Although isFlyable=1 helped, it wasn't a permanent fix. I've finally moved the Twin Otter directory from it's default (aliased) location, directly into the Community folder but the unwanted AI Twin Otters still show up!
  8. One method you can use to virtually eliminate random A320neo liveries is to install Liveries Mega Pack Manager and download selected A320neo liveries for the country/continent you're flying in; i.e. USA airlines or European airlines.
  9. No need to mention what feathering does, most simmers already know: When a prop is feathered it is "windmilling" and producing no thrust: https://skybrary.aero/articles/feathering The prop feathering effect is new and so far unique to MSFS. Older sims couldn't model it so the workaround was for constant speed props to produce no thrust at engine idle, which is incorrect.
  10. It's an MSFS feature which was included in SU8: https://www.flightsimulator.com/release-notes-1-23-12-0-sim-update-viii-now-available/ "New optional propeller simulation system with hundreds of moving surfaces covering the propeller realistically simulated has been implemented on 3 planes Cessna 152, Cessna 208 B Grand Caravan EX and Beechcraft King Air 350i now use the new propeller simulation system. This improves propeller effects such as p-factor as well as feathering, prop drag, etc…" Twin Otter update 1.0.5.0 included 7 new prop improvements enabled by SU8: https://forum.aerosoft.com/index.php?/topic/171404-aerosoft-aircraft-twin-otter-update-to-1050/ Version 1.0.5.0 Changelog - Reworked propeller animations (all models) - Updated exterior for all models - Prop Section clean up - Fine tuning prop to meet climb and cruise data - Spoiler with 60 degrees angle to simulate additional drag when blade angle is below 12 degrees (happens in idle flight situations) - Different ski settings to allow sliding with less power - Added control code for spoiler - Centralized propeller animation code - Animated "slow" propeller blades - Fixed: Wrong TQ indicator background textures for some models - Fixed: CL Ignition Switch normal highlighting pitot heat switch instead - Added: Missing pop-out clickspots for GPSes and other displays - Fixed: "Position Light ON" on before startup checklist switching anti-coll light instead - Fixed: Switched BOTH ON AFT / BOTH ON FWD labels - Added: Full-range propeller blade animation - Fixed Generator 2 annunciator not lit when engine 2 is off
  11. Yes of course, because the prop levers are full forward. When I pull them back to full feathered, the plane slows down to 1 knot. Prop pitch has never been modelled as accurately as this in other sims, that's why the P3D version doesn't behave this way. With the engine.cfg edits I suggested above, the plane will stop at idle thrust with the props feathered.
  12. My tests were done in real weather with 4 knots wind, which gave 2-3 knots airspeed even though the plane was visibly stationary.
  13. Try these edits to make the Twin Otter stop at idle on land and water: Open the ENGINES.CFG with Notepad and search for the line: low_idle_n1 = 51 ;52.00 ; Idle N1 with minimal condition Change it to: low_idle_n1 = 21 ; 51 ;52.00 ; Idle N1 with minimal condition Search for the line: low_idle_n2 = 50 ;=1100 RPM 58.5 Change it to: low_idle_n2 = 20 ; 50 ;=1100 RPM 58.5 You should also move the prop levers to full feather position; I mouse click and drag the levers in the VC but a key or button assignment is also possible. For the floatplanes and amphibians only, if you also want invisible rudder steering: Open the FLIGHT_MODEL.CFG with Notepad and search for these lines: (Floater models) point.3 = 4, -15.20, -6.70, -6.20, 2800, 0, 0, 0, 0.6, 1.0, 0.50, 0, 0, 2, 0, 0, 1 ; Float rear left point.4 = 4, -15.20, 6.70, -6.20, 2800, 0, 0, 0, 0.6, 1.0, 0.50, 0, 0, 3, 0, 0, 1 ; Float rear right (Amphibian models) point.6 = 4, -15.20, -6.70, -6.20, 2800, 0, 0, 0, 0.6, 1.0, 0.50, 0, 0, 2, 0, 0, 1 ; Float rear left point.7 = 4, -15.20, 6.70, -6.20, 2800, 0, 0, 0, 0.6, 1.0, 0.50, 0, 0, 3, 0, 0, 1 ; Float rear right Change them to: (Floater models) point.3 = 4, -15.20, -6.70, -6.20, 2800, 0, 60, 0, 0.6, 1.0, 0.50, 0, 0, 2, 0, 0, 1 ; Float rear left point.4 = 4, -15.20, 6.70, -6.20, 2800, 0, 60, 0, 0.6, 1.0, 0.50, 0, 0, 3, 0, 0, 1 ; Float rear right (Amphibian models) point.6 = 4, -15.20, -6.70, -6.20, 2800, 0, 60, 0, 0.6, 1.0, 0.50, 0, 0, 2, 0, 0, 1 ; Float rear left point.7 = 4, -15.20, 6.70, -6.20, 2800, 0, 60, 0, 0.6, 1.0, 0.50, 0, 0, 3, 0, 0, 1 ; Float rear right
  14. I don't think ST includes offline flight plans, it just applies liveries to whatever AI airlines and routes MSFS generates.
  15. This may just be my sim, but I'm seeing Twin Otters as AI at airports all over the world. I've checked all the aircraft.cfg files and all have icao_generic=0, isAirTraffic=0 and even canBeUsedByAITraffic=0 as they should do. I only have 3 or 4 other add-on aircraft and none of those show up as AI with these same settings. As far as I know, it just can't happen but this Canadian floatplane is at Norman Manley International, Jamaica: I should also add that I use Simple Traffic (offline) at 30% with Ground Traffic at 25%.
  16. Excellent, thank you very much!
  17. Could you tell us what you tweaked please?
  18. Tremendous! Thank you to all the Simple Traffic team for this outstanding update.
  19. Well I've no idea what I did, but I must have done something, so please put this one down as an X File!
  20. Thank you Mathijs, that's the best explanation I've read in a long time!
  21. Was it released accidentally? The manifest states March 21! It's working perfectly anyway, could you tell us what the 32 new airlines are please?
  22. This could be just me, but the sound folder is missing from AS_Aircraft_DHC6_Common after update 1.0.5.0. Luckily I made a backup before updating and could replace it.
  23. No response? OK, in addition to the missing/inactive clickspot, the DH gauge needle disappears when the plane climbs above 2,500ft: Under 2,500ft: Over 2,500ft: Notice that the DH Set indicator is at 400ft in the above screenshots - now YOU try setting that with your left mouse button!
  24. If you could borrow the flying club's blade, you could have it laser scanned at a specialist engineering facility but that may be more expense than it's worth! I found a small clue in an article about blended airfoil blades on Hartzell's website: https://hartzellprop.com/hartzell-introduces-new-blended-airfoil-technology/ Here's the relevant bit: Maybe the Twin Otter had the earlier one airfoil section blades?
×
×
  • Create New...