Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

easyjet95

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About easyjet95

  • Rank
    Flight Student - Groundwork
  1. Hey Leute, auch wenn das Thema eigentlich schon durch ist, da ich das Problem ja nach dem Update beheben konnte, musste ich nun auf einem Flug feststellen das es wie aus dem nix wieder aufgetaucht ist. Es war wieder ein Airbus A320 mit IAE Engines. CFM funktioniert reibungslos. ich weiß nicht warum es aufeinmal wieder aufgetaucht ist. LG Maurice ( ;
  2. So Leute, dass Update hat das Problem tatsächlich behoben! Also lieben Dank für die Hilfe! LG Maurice ( :
  3. Ich probiere nachher alles aus. Ein Wetter Add - On hab ich nicht installiert. LG Maurice ( ;
  4. P3D Version 4.5.14 und Aerosoft Airbus Version 1.3.1.0 LG Maurice
  5. Ein kurzes Update meinerseits zu dem Problem, wie es aussieht funktioniert und läuft der Autothrottle stabil bei CFM Triebwerken, jedoch nicht bei IAE. Das Problem mit dem unstabilen A/T besteht also ausschließlich bei IAE Triebwerken. LG Maurice ( ;
  6. Das tut mir leid. ich würde gerne im deutschen Forum weiter machen. Vielen Dank.
  7. Hallo! Ich habe mir den Aerosoft Airbus A320 Professional zugelegt, es funktionier alles soweit perfekt, bis auf den Auto Throttle. Dieser spielt nämlich im Reiseflug etwas verrückt und die Triebwerke beschleunigen, nehmen dann wieder an Schub ab und so geht das den ganzen Flug... Hat jemand eine Idee bzw. eine Lösung? Anbei auch ein Screenshot. Beste Grüße, Maurice ( :
  8. Natürlich, dies war nicht mit absicht, ich werde nächstes mal drauf achten! Ich benutze Mega Airport Zürich V2.0. LG Maurice.
  9. Hallo, ich bin vor kurzem auf P3D v4.5 umgestiegen, jedoch habe ich seitdem ein Problem mit Aerosoft Zürich...es sind die Default Runways abgebildet und die Taxiways fehlen komplett, die Gebäude (z.B Terminal) stehen zwar dort wo sie auch sein sollen, jedoch ist das Vorfeld auch mit Standard Texturen überdeckt. Ich habe unteranderem sichergestellt das Zürich ganz oben in der Scenerie Liste steht, ebenso habe ich die Debugging - Schritte für den P3D durchgeführt...System sowie Grafikkarten ect. sind upgedatet und auf dem neusten Stand. Außerdem möchte ich anmerken, dass ich kein FTX Vector benutze. Ich bedanke mich für jede Hilfe. Liebe Grüße, Maurice.
×
×
  • Create New...