Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Geoffray

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Geoffray

  1. I amended the radius at 18 for all gates of T5 and it works... thank you for your help
  2. These 777 models are from The Fruit Stand but maybe the issue is the same. I’ll check and let you know
  3. That's weird... look at the picture.. these are not 757, these are 777 PS: I never activate Europier
  4. Hello data63, than you for your reply i don’t feel confortable with amending airport, etc. files.... Is there a tutorial somewhere ?
  5. Hello all, This topic had probably already been discussed but any chance to find the approriate topic... I am using AI traffic with Ultimate Traffic, and I face to wrong parking position of certains aircraft when in EGLL (London Heathrow Professionnal). Indeed, some Long Haul aircraft such as 777 or 380 are parked in T5 and not in T5B and T5C as it should be. Anyone already had this issue ? How is it possible to amend aircraft parking position ? Any help would be appreciated. Thank you, Geoffray
  6. I updated my AEROSOFT - A320 FAMILY PROFESSIONAL BUNDLE P3D4 software to 1.3.0.0, I am wondering if this is not coming from that ? What do you think ? I really don't understand why it does not work whereas it had always been working...
  7. Hi all, Thank you for your feedback. Acutally, I don't know what I did but it seems the aircraft is following the route now... weird.. But anyway, I don"t have TOC and TOD, despite the fact I entered the Cost Index and the FL in the INIT page. Any idea on why and how to add it ? Thank you Geoff
  8. Good evening everyone, I really need you help on that matter... A similar topic had already been opened, but it's now closed... I start a flight as "cold an dark" mode and I am using the checklists to prepare the aircraft, it means that I can't forget something as I am not preparing the aircraft manually... I enter the flightplan thanks to the co-route (my flights plan are made with PFPX and Navigraph, then I export them thanks to SimBrief downloader), but as you can see below, I have no information as per the track, the altitude, etc. On the "paperwork preview", we can see the altitude and the track, so it means this is not an issue of flightplan in my opinion... The route had been taken into consideration by the airbus as we can see it here below Just after take off, I want to activate the Autopilot, so I press on AP1, but nothing happens... The aircraft is not following the route... I installed the latest version of P3D- Does anyone had the same issue, solved now and can bring support ? I don't know what to do Thank you for your help! Geoff
×
×
  • Create New...