Jump to content

Edster

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by Edster

  1. Hi Stephen, Regarding the performance file..yes..it's tuned to Prosim Avionics so probably different than yours. I reached TOC at least 50 miles before TOD, still a fine line but greater than the 20%. I think even further but It was at 50 when I noticed. Possibly weather related? I'm thinking tail winds or headwinds. Tailwinds decreasing the distance to TOD there for limiting altitude going west and reverse for going easterly. Of course weight is a big factor as well. I may be heavier today. I'm almost always using Random. Today I cannot get over FL290 on the return trip either. I was most concerned that maybe I had my software setup wrong but it seems things are normal. I'll leave it at this point for now as I think by your results and comments my software is behaving as it should. Thanks for your help Stephen.
  2. Hi Stephen, If I understand correctly I'm limited by cruise segment. (20%) What I don't understand is that going the other way CYLW/CYVR) I can plan for FL310 with no fuel error. Is there a file I can edit to allow a higher altitude for the CYVR/CYLW route? Best Regards, Ed B
  3. Hi, I need help with this issue as well. Unfortunately I have no North American Altitude Database that I can edit altitude restrictions in . I only have Eurocontrol altitude restrictions so if it's an altitude restriction that is causing my problem, then I have no idea where it's coming from. I'm trying to at least plan for FL310 from CYVR to CYLW . I'm using a Prosim Flight model Boeing 738. I'm being limited to FL230 or lower..sometimes FL190 which is fine for a Q400 but not for a 738 in my opinion. If I remove all passengers and all cargo and have fuel load around 3000 KGs, then PFPX will allow a plan at FL330..which would be the limit as that's getting close to TOD. When sending this to TOPCAT it of course tells me I'm 22000KG's underload! Of course I realize I am..as no passengers, no cargo and low fuel....but yet PFPX restricts the flight. Inserting a couple pics..one of the error, which also includes the flightplan data..and another of my aircraft template information. Maybe someone can spot a problem with my data, I hope. I did have a friend try the route in his PFPX with same flight model and he generated the route without an error, so I'm at a loss as to what my issue is. I'm using W10 Pro and I believe fully updated. I am using PFPX on a client. The client is also W10Pro. Would a re install of PFPX be recommended? Hate the thought of it..but will do if necessary. Best Regards, Ed B
  4. Problem SOLVED with Stephens help. PFPX was looking at a backed up PFPX Data folder that I had sitting on my desktop for ages. Getting PFPX to use the correct path to Public Documents fixed the issue. It was a bit tricky getting there, so if anyone reading this has the same issue, Stephen can help as quite a few steps are involved. Thanks again Stephen Best Regards, Ed Burton
  5. Hi Stephen, The updated Windows isn't so bad so far. It seems to have cleaned up some file structure as well as optimizing hard drive space however it hasn't helped with the PFPX airac update. I don't use Onedrive on this PC, but I will double check to ensure that. The thing is, if the installation installs to the C drive under Users..then why does PFPX not look there for the data? I too suspect PFPX is getting it's airac information from another source. I thought I had it, as I found a backup in J: drive that had cycle 1801 in it, so I pointed the airac 2003 to that Nav folder but it still read 1801 after installing airac 2003 to that Nav Data folder. I don't understand where, how or why it would be looking elsewhere for this data. Could there be a link to the registry? If so I would like to go in and delete that link, but I wouldn't know where exactly to look for it in the Registry. I mention Registry, as even on a complete new install of PFPX, it still brings up the same schedule flight plans and still goes to airac 1801 as per my screen shots. I've reinstalled PFPX, probably about times now..and every time the same results. I'll do a search of navdata.nav and see what turns up. Thanks for sticking with me on this. Ed
  6. I've gone ahead and started a complete Update to 1903. I know there will be a lot of things that will need fixing now. Will report back if any favorable changes regarding PFPX.
  7. The other Public Documents fold is empty. I am still running an older version of Windows,, 1809 I think it is. Could that be the problem? I always hate updating as it tends to cause more issues than it helps so I have Updates turned off.
  8. Thanks Stephen, The computer is part of a 3 client network, but essentially it is 'standalone' in regards to PFPX airac. (to the best of my knowledge) Something strange is going on though. PFPX seems to be stuck on 1801 and I can't for the life of me figure out where it's getting that cycle from. I've deleted every known instance I can find on this PC but still it finds 1801. I extract the zip to the desktop, run the exaction as administrator and the cycle exe claims it has installed 2003. If I look in the Nav folder and open cycle info text it says 2003. I will follow your suggestions and get screen shots as well. The work involved in reformatting is huge, so I really don't want to go down that road....yet . Best Regards, Ed
  9. Thanks Stephen, The computer is part of a 3 client network, but essentially it is 'standalone' in regards to PFPX airac. (to the best of my knowledge) Something strange is going on though. PFPX seems to be stuck on 1801 and I can't for the life of me figure out where it's getting that cycle from. I've deleted every known instance I can find on this PC but still it finds 1801. I extract the zip to the desktop, run the exaction as administrator and the cycle exe claims it has installed 2003. If I look in the Nav folder and open cycle info text it says 2003. I will follow your suggestions and get screen shots as well. The work involved in reformatting is huge, so I really don't want to go down that road....yet . Best Regards, Ed
  10. Hi All, I hope someone can help me solve an issue I have. I have been using 128 9i for ages without issue but several days ago for reasons unknown it began to crash to desktop when accessing the schedule area. After giving up on getting it to work again I down loaded and installed 2.03. For two days I have been trying to update the airac cycle Navigraph 2003 with no success. TOPCAT, Prosim Utilities and ProATC on the same computer all updated without issue. I have uninstalled and installed PFPX around 6 times now. The Nav Data file is in the usual place > Users\Public\Public Documents\Nav Data. All sharing is set to the best of my knowledge. PFPX is installed under the C drive. I am using Windows 7. I have used the Manager and Manual methods. The green bar shows and both methods report airac is uptodate, however PFPX still reports 1801. Pulling my hair out here as this is normally such a simple task. Hope someone has some fresh ideas for me to try. Ed
×
×
  • Create New...