Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

airborne45

members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by airborne45

  1. Habe eine Matrox TrippleHead2Go Karte mit 3 Monitore in Betrieb. Wenn ich in der höchsten Auflösung den FSX betreibe, funktioniert es nur mit der Cessna einwandfrei. Beim Aerosoft Airbus A318/A319 und den A320/A321 kann ich nur mit 3840x768 (3x 1280x768) ohne Maus Flicker fliegen. Denn x-Plane 11 (64Bit) fliege ich mit 5040x1050 etwas geringer, wegen der Bildfrequenz. Gruß Helmut
  2. Es hat geklappt. Mein Netzwerk komplett neu aufgesetzt und die Verbindung steht. Danke für die Langmut mit einem Unwissenden. LG Helmut
  3. Werde noch verrückt. Es klappt nicht. benötige ich noch die xpuipc.xpl oder ist das die xpuipc.ini ? Ist nict im Verzeichnis PLUGINS. Wenn ich den FSX mit Plan-G betreibe, ist die Welt i.O. LG Helmut
  4. Vielleicht liegt hier das Problem. Wenn ich die Datenbank laden will finde ich nur Xplane 9/10.exe aber nicht XPlan 11 zum hochladen. Gibt es eine neuere Version von Plan-G. Ich verwende v3.2.1.151 LG Helmut
  5. Habe alle gemacht. XUIPC v2.0.5.9 installiert. Firewall abgeschaltet. User Flugzeug Häckchen gesetzt (F6) FS Verbindung XUIPC Meldung: Die Plan-G Karte ist nicht mit der Flugzeugposition im FS veknüpft. LG Helmut
  6. Die Konfiguration habe ich. Server XPlane 11 und Client PLan-G. XP 2.0.3.5 Plan-G v3.2.1.151 Beide Computer: Window 10 64bit IP Adresse in der XPUIPC.ini und XPWide.ini .eingetragen. Die Verbindung steht und trotzdem ist das Flugzeug nicht im Plan-G vorhanden. Probiere es noch einmal als Administrator . LG Helmut
  7. Hallo liebe Userinnen und User, nachdem ich auf XP umgestiegen bin, habe ich mich mit Plan-G verbunden. Alles soweit gut, dachte ich. Datenbank erstellt über XPWideClint und los ging es. Leider bekam ich kein Flugzeug, um denFlug zu verfolgen. Bei der Einstellung FSX und Plan-G ist der kleine gelbe Flieger sofort da. Wo ist der Fehler? XPWideClint hat die richtige IP und UDP= 10per/sec XPlane: XPUIPC/WideFS (Enabled) Plugin that emulates fsuipc.dll and WideFS. LG Helmut
×
×
  • Create New...