Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Waters10

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Waters10

  • Rank
    Flight Student - Groundwork
  1. I will try a re-install when I get home but in a different folder location and see how I get on!
  2. I have it installed on my non-OS drive where all my sim related stuff is and where all games are. Just in a new folder there so access rights shouldn’t be an issue. I have full read/write access for the folder... It’s strange, especially with no error message in the box itself
  3. If I were you (and if you can stretch the budget a tad), go for a slightly higher spec GPU. I built my machine two years ago and went for a 960 but wish i had paid the extra 150-ish at the time and gone with a 970. I'm going to be upgrading mine now shortly and getting the 1070TI. If that is out of budget, there's nothing wrong with a 6GB 960, but you may want to consider saving up for just a little bit longer to get that higher model..?
  4. Really impressed with the aircraft, when I can get it loaded that is! Have been able to do a few flights, but now I continously get this error when loading any livery of any of the 318/319 aircraft after clicking OK to load the flight. I can ignore the error and the flight will load, however FPS drop to 0.5 and as you can imagine, not manageable haha. I did a re-install of the Bus but after a few loads the error re-appears. Any ideas? Running P3D as admin. Thanks in advance
×
×
  • Create New...