Sign in to follow this  
Followers 0

Sound question with "Clean" aircraft

6 posts in this topic

# 1   Posted · Report post

I recently bought the F-16 and just noticed last night I get no interior cockpit sounds (except engine sounds) when I'm flying the "clean" configured aircraft such as the Thunderbird. I can't hear any switches, levers, or warning annunciations. When I go to any of the other aircraft (ones which the sound.cfg files only reference the main folder in the clean sim objects folder) everything is correct. It seems like it'd be the opposite where referenced folders wouldn't work but the original did so I'm at a loss. Any suggestions?

Thanks in advance.

0

Share this post


Link to post
Share on other sites

# 2   Posted · Report post

I recently bought the F-16 and just noticed last night I get no interior cockpit sounds (except engine sounds) when I'm flying the "clean" configured aircraft such as the Thunderbird. I can't hear any switches, levers, or warning annunciations. When I go to any of the other aircraft (ones which the sound.cfg files only reference the main folder in the clean sim objects folder) everything is correct. It seems like it'd be the opposite where referenced folders wouldn't work but the original did so I'm at a loss. Any suggestions?

Thanks in advance.

Can you please tell me what version you have installed as there is an update to resolve the sound issue.

0

Share this post


Link to post
Share on other sites

# 3   Posted · Report post

It's version 1.21 which I think is the most current according to the updates thread correct? The readme says it added sound to all switches/controls and the bitching betty. I do have those features on most models, but not all which is why I thought it was odd. Maybe I'm missing something?

Thanks in advance.

0

Share this post


Link to post
Share on other sites

# 4   Posted · Report post

It's version 1.21 which I think is the most current according to the updates thread correct? The readme says it added sound to all switches/controls and the bitching betty. I do have those features on most models, but not all which is why I thought it was odd. Maybe I'm missing something?

Thanks in advance.

Let me recheck my Thunderbirds model.

0

Share this post


Link to post
Share on other sites

# 5   Posted · Report post

Ok thank you.

0

Share this post


Link to post
Share on other sites

# 6   Posted · Report post

Ok thank you.

Can you try the file attached to the post above here.

Not sure if it will help mind but worth a try.

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0