Jump to content

Ben123

Members
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

-6 Bad

About Ben123

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nach dem Update geht es jetzt auch bei mir. Kurzer Test in EDDL.
  2. ich habe da überhaupt nichts wie du so schön sagst sequenziert beim Fslabs, sondern genau das gleiche gemacht wie beim AS Bus. Einfach eben EDDT/EDDT eingegeben und danach bei arrival die 26L ausgewählt. So beim Fslabs zeiht er sich sofort die ILS rein und der AS Bus macht das nicht. Wie dem auch sei, der Bus hat sich für mich erledigt auf sowas hab ich kein bock. Bin gestern LPPT nach EDDP damit geflogen und hatte dann keine ILS im Anflug gehabt und ich habe alles richtig bedient. Also schiebt mir nicht den schwarzen Peter zu, der sitzt in Paderborn und nicht hier.
  3. das war ja auch nur ein Schnelltest, ob er das ILS erkennt. Wie man richtig einen Airbus fliegt, ist mir bekannt. Da stimmt was nicht, der Bus kommt mit Navigraph nicht klar. Sonst würde er mir beim Auswählen der ILS 26L oder R wahlweise sofort die ILS anzeigen. Das tut er nicht und ist aktuell so überhaupt nicht zu gebrauchen. Fliege ansonsten FSLABS der kann das. Aber soviel dazu das alles soweit funktioniert und ich kein Rückgaberecht erhalte. Da kommt man sich als Kunde echt verarscht vor, sorry!!! Hier der Test in Tegel mit Fslabs alles schick. Warum klappt das bitte nicht sofort mit dem Aerosoft Airbus??
  4. hier zum Test in EDDT kein ILS!! Was da los mit der Kiste?
  5. Hallo habe die A319 Pro gestern sauber installiert und danach das Update über den AS Updater gezogen. Installierte Version: 1.1.0.1 Für dieses Produkt sind keine Aktualisierungen verfügbar! Im Anschluss habe ich die Airacs über Navigraph aktualisiert, Datenbank wird auch in der MCDU angezeigt, soweit so gut. Dann im Configurator auf Navigraph umgestellt. Jedoch zieht sich der Bus egal wo ich das teste, nie die richtige Frequenz rein, aktiviere ich das Landesystem zeigt er auch nichts im ND an. Sprich die magenta Diamanten kommen nicht, logisch weil er die ILS nicht übernimmt aber warum?
×
×
  • Create New...